VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I'm using twixtor v6 for AE 2014 to upscale a movie to 60fps, and I ran into an issue. Twixtor tries to interpolate the frames in between the clips of the movie (which aren't separated, its one mp4 file), which gives a weird morphing look (I can post an example if this isn't a great description). Is there a way to fix this by setting a motion threshold? This would be something to the effect of "When motion is more than X amount, opacity = 0%". I imagine this would only work with twixtor (as vanilla AE probably doesn't have a way to detect the amount of motion).

    The reason I want to do this is so that I can avoid having to separate each individual clip in the movie. Does anyone have an idea of how to fix this?

    Thanks!
    Quote Quote  
  2. Originally Posted by syrpent View Post
    Twixtor tries to interpolate the frames in between the clips of the movie (which aren't separated, its one mp4 file)
    You're being unclear (to me, anyway). If it's a single video file, then there aren't any 'clips'. Do you mean to say it's interpolating at scene changes?

    Also, to 'upscale' means to increase the resolution. But why increase the framerate of a 24fps movie? Perhaps to make it play more smoothly?
    Quote Quote  



Similar Threads