VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. The past few times I've tried to create a waveform using SE it has been really slow. It used to create the waveform in a matter of minutes, but lately it's been going at such a slow speed that it would take several hours. I should mention that I'm using a laptop, so I don't know if it's a memory or space issue, but I was using this same laptop before when it was working fine. Does anyone have any ideas what might be causing this?
    Quote Quote  
  2. Member
    Join Date
    Jul 2011
    Location
    Denmark
    Search Comp PM
    Be sure you have latest VLC installed, go here: https://www.videolan.org/vlc/download-windows.html
    If you're on a 64-bit OS which most ppl are, then press the arrow-down in the orange download button and choose the "Installer for 64-bit version".

    Do use latest version of SubtitleEdit
    3.4.6 is like four years old!

    Alternately you can use FFmpeg for generating the waveform instead of VLC. In SE, go to Options -> Settings -> Waveform (download and check "use FFmpeg...")

    You should also have at least a few GB free on your main drive (where your %temp% folder resides).
    Last edited by Nikse; 3rd Mar 2019 at 14:14. Reason: typo
    Quote Quote  
  3. Thanks! Upgrading solved the problem.
    Quote Quote  



Similar Threads