VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 9 of 9
  1. Hi all, this is my first post in this great forum.
    My problem is that I cannot download a video with ffmpeg. I tried many different commands but the results is always the same.
    The video downloading always stops at min 1:28:00. I really do not understand what the problem is.
    this is the link:

    thanks in advance

    Quote Quote  
  2. Try just:
    Quote Quote  
  3. Originally Posted by jagabo View Post
    Try just:
    Same result for both url

    This is the command:
    ffmpeg -loglevel trace -report -i url -c copy -bsf:a aac_adtstoasc output.mp4

    This is the last part of logs:

    frame=224860 fps= 72 q=-1.0 size= 2862080kB time=01:28:07.94 bitrate=4433.9kbits/s speed=1.68x
    [hls,applehttp @ 0050f5c0] HLS request for url '', offset 0, playlist 2
    [https @ 0fc4c640] Opening '' for reading
    [https @ 0a25a140] request: GET /sa/gcs/cjr6xevxj0001266tsts4m5ft/720p/720p_segment_15482914741323.ts HTTP/1.1

    User-Agent: Lavf/58.17.101

    Accept: */*

    Connection: keep-alive


    Icy-MetaData: 1

    frame=224871 fps= 72 q=-1.0 size= 2862336kB time=01:28:08.27 bitrate=4434.0kbits/s speed=1.68x
    frame=225010 fps= 72 q=-1.0 size= 2864128kB time=01:28:12.91 bitrate=4432.9kbits/s speed=1.69x
    No more output streams to write to, finishing.
    frame=225060 fps= 72 q=-1.0 Lsize= 2871331kB time=01:28:14.66 bitrate=4442.6kbits/s speed=1.69x
    video:2747145kB audio:117671kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: 0.227391%
    Input file #0 (
    Input stream #0:0 (video): 225143 packets read (329998597 bytes);
    Input stream #0:1 (audio): 323211 packets read (122757763 bytes);
    Input stream #0:2 (video): 119 packets read (553513 bytes);
    Input stream #0:3 (audio): 171 packets read (64259 bytes);
    Input stream #0:4 (video): 225060 packets read (2813076691 bytes);
    Input stream #0:5 (audio): 323087 packets read (122710350 bytes);
    Total: 1096791 packets (3389161173 bytes) demuxed
    Output file #0 (motoclub_m3u8.mp4):
    Output stream #0:0 (video): 225060 packets muxed (2813076691 bytes);
    Output stream #0:1 (audio): 323211 packets muxed (120495286 bytes);
    Total: 548271 packets (2933571977 bytes) muxed
    0 frames successfully decoded, 0 decoding errors
    [AVIOContext @ 0071e340] Statistics: 32 seeks, 11237 writeouts
    [AVIOContext @ 0c474400] Statistics: 1235536 bytes read, 0 seeks
    [AVIOContext @ 0c474500] Statistics: 1324084 bytes read, 0 seeks
    [AVIOContext @ 06bd9c00] Statistics: 651608 bytes read, 0 seeks
    [AVIOContext @ 06ee69c0] Statistics: 0 bytes read, 0 seeks
    [AVIOContext @ 0c474700] Statistics: 7397048 bytes read, 0 seeks
    [AVIOContext @ 0c474840] Statistics: 8115772 bytes read, 0 seeks
    [AVIOContext @ 065f3580] Statistics: 625713 bytes read, 0 seeks
    [AVIOContext @ 064b6c40] Statistics: 568 bytes read, 0 seeks


    Quote Quote  
  4. I used youtube-dl with my first link and got the entire game. A 2.8 GB, 88 minute, 1280x720 mp4 file.

    If you download the m3u8 file you'll see it contains:

    Try one of those m3u8 files.


    Oh, wait. Your first post reads "stops at min 1:28:00". I read that as 1 minute and 28 seconds. But I guess you mean 1 hour and 28 minutes? That's the same as I got. Were you expecting more?
    Last edited by jagabo; 19th Feb 2019 at 16:34.
    Quote Quote  
  5. Thanks for your help, I will reply soon, I am out all day

    Quote Quote  
  6. BTW, I downloaded the lowest res version and got the same length video.
    Quote Quote  
  7. Hi jagabo,

    This is the sourse of the video:

    if you notice, something strange happens at min 38:48 (also in the video you downloaded).
    As a consequence, the final output is missing part of video which is available on the site.


    Quote Quote  
  8. I think the whole game is there but the time codes are messed up -- in both the hi-res and low-res versions I downloaded. So the problem is at the source, not with the download. You can reencode the video with VirtualDub to get the whole game (aside from a handful of frames at the glitch).
    Quote Quote  
  9. hi,
    sorry for my late reply. been busy.

    I will definately have a go with VirtualDub, but I am looking for ffmpeg solution of the problem.

    thank Alb
    Quote Quote  

Similar Threads