VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    Jan 2019
    Location
    Victorville, Ca
    Search PM
    Hey guys, I am trying to restore an old VHS of my grandfather. I have already captured it using a Panasonic AG-1970. I was following a youtube video on how to work with it in AVIsynth and then.... I hit a snag. This is the youtube video: https://www.youtube.com/watch?v=WXhLmH_ul94&t=1s

    Here is a picture of what is going on.
    Image
    [Attachment 47987 - Click to enlarge]


    ANY help would be greatly appreciated.
    Quote Quote  
  2. For QTGMC, pick a version, get that version and all the dependencies for that version and that version alone. Also, as I expect the video is YV12 to begin with (is it?), you can remove that line. If it's not, then it should be ConvertToYV12(Interlaced=True).
    Quote Quote  
  3. Member
    Join Date
    Jan 2019
    Location
    Victorville, Ca
    Search PM
    Still not it. Is there somewhere special I am supposed to be putting the files for QTGMC?
    Quote Quote  
  4. You need a newer version of RemoveGrain(). Try the RGTools package instead of RemoveGrain.

    And, by the way, if you need ConvertToYV12(), you should include the "interlaced=true" parameter.
    Last edited by jagabo; 6th Feb 2019 at 19:13.
    Quote Quote  
  5. Member
    Join Date
    Jan 2019
    Location
    Victorville, Ca
    Search PM
    I still didn't get far
    Is there any type of guide that walks you through setting it up properly and BASIC functions of working with a VHS that has been captured?
    Quote Quote  
  6. Oh, yeah. I just ran into all sorts of errors trying to get QTGMC working. It is very sensitive to its dependencies being the wrong version. I couldn't get it working until I found a version of QTGMC packaged with the exact versions of other plugins needed. Here's the post that helped me. It's not the newest version, but it's close enough and if you use the dependencies in the zip, it'll work.

    https://forum.doom9.org/showthread.php?p=1805941
    Quote Quote  
  7. Originally Posted by Katherine1 View Post
    Oh, yeah. I just ran into all sorts of errors trying to get QTGMC working. It is very sensitive to its dependencies being the wrong version.
    True.

    However, you should have no problems with the latest version using the download links from this page.
    Quote Quote  
  8. I started out grabbing the latest from that page plus following the download links to the dependencies as well and I ended up in the broken state I mentioned. It wasn't until I went with the bundle I linked that I was able to get QTGMC into a working state. Now that it is working, I'm not exactly in a rush to re-break it.
    Quote Quote  
  9. Originally Posted by Katherine1 View Post
    Now that it is working, I'm not exactly in a rush to re-break it.
    Sure. Whatever works.

    If you decide to update in the future there are tools that can tell you what's wrong, i.e. Avisynth Info Tool. In your case I have the feeling that you have ancient RemoveGrain plugins loitering in your auto-load directory which can break stuff.
    Quote Quote  
  10. Member
    Join Date
    Jan 2019
    Location
    Victorville, Ca
    Search PM
    It says that the files have been deleted from those links
    Quote Quote  
  11. Maybe Groucho meant to link to this page (a few posts later in the thread, also linked to by the page he posted):

    https://forum.doom9.org/showpost.php?p=1806162&postcount=382

    The ZIP file in that post still exists.
    Quote Quote  



Similar Threads