VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 11 of 11
  1. I'm trying to capture and restore some old home VHS tapes, and while I have a nice VHS to work with ( Panasonic AG-1980 ), I've got this little AverMedia usb dongle that I've had sitting around for years to capture with. (I've long since lost the discs with the capture software) I was able to initially see video input from the capture device in Virtual Dub right up until I told it to start capturing, at which point it gave a nonspecific error about being unable to start capture and just stopped displaying any preview in the capture UI. Has anyone gotten one of these AverMedia dongles working in VirtualDub?

    I'm running Windows 10
    CPU: Intel i7 7700HQ
    Last edited by Katherine1; 4th Feb 2019 at 22:56.
    Quote Quote  
  2. I ended up just tossing out the AverMedia dongle and getting something that worked. They're both directshow, but forwhatever reason, the AverMedia device just wouldn't work with VirtualDub.
    Quote Quote  
  3. What did you get instead?
    Quote Quote  
  4. A Diamond VC500, which worked for like a day in VirtualDub, but now it's pulling the same unable to start capture error as the Avermedia dongle.

    It works just fine in the software that came with the device.

    Nothing has changed since a couple of days ago when it worked in VirtualDub, and the error is unhelpful, so I have no clue what could be wrong.

    EDIT: I have found the log, and I don't know what it's complaining about. Anyone recognize this?

    EDIT2: Apparently it thinks it's already initialized?
    Image Attached Thumbnails Click image for larger version

Name:	2019-02-08 17_39_57-VirtualDub2 Log.png
Views:	35
Size:	8.3 KB
ID:	48025  

    Click image for larger version

Name:	2019-02-08 17_56_16-VirtualDub2 Log.png
Views:	55
Size:	17.4 KB
ID:	48026  

    Last edited by Katherine1; 8th Feb 2019 at 18:57.
    Quote Quote  
  5. Try rebooting? Uninstall/reinstall the drivers?
    Quote Quote  
  6. I tried both. It works fine with everything I try but Virtualdub, but it was working with Virtualdub just a couple days ago and is known to be compatible with Virtualdub, so I don't know what's going on.
    Quote Quote  
  7. Member godai's Avatar
    Join Date
    Oct 2012
    United States Florida
    Search PM
    you can try other os?
    Quote Quote  
  8. 800705aa is generic win32 error ERROR_NO_SYSTEM_RESOURCES "Insufficient system resources exist to complete the requested service."
    According to search results it may mean the capture source is already in use.
    Maybe this is consequence of another error, no way to tell without debugging.
    Try to reduce setup: disable preview, disable sound capture, set all capture timing options to default.
    Quote Quote  
  9. Originally Posted by Katherine1 View Post
    It works fine with everything I try but Virtualdub, but it was working with Virtualdub just a couple days ago
    There's nothing special about virtualdub for video capture. A lot of people like AmarecTV.
    Quote Quote  
  10. Well, I'm definitely getting the video and audio coming through in Amarec. Figuring out how to set it up for a good capture now.
    Quote Quote  
  11. Did you ever get it working? I have a Diamond VC500 and am trying to use Virtualdub... it seemed to recognize it once then no longer. Very frustrating.
    Quote Quote  

Similar Threads