VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. I recently purchased SanDisk Ultra 128GB microSDXC Class 10, U1 to use with the LGP2. I appreciate it's not on the list of compatible cards as per Avermedia's website but that hasn't been updated for ages and it appears to have all the compatible attributes.

    It worked straight out of the packet. Yay!

    Problem is once I formatted it (MS-DOS FAT via Mac Disk Utility, which I've done previously with other cards) it no longer appears to work. The format completed successfully and I can use the card on the Mac. When plugging the SD Card back into the LGP2 is displays a solid red light (error).

    I wonder if anyone else has had success with this card or experience the same issue?
    Quote Quote  
  2. I know this is old, but people may still need the info(I just had this problem today) and there was no solution posted.

    You need to format the card with exFAT filesystem. I don't know much about how to do it in Windows or MacOS, but for Linux users, you should delete the partitions in fdisk by hittig d, then hit t and change the filesystem flag to exFAT by typing 7. You might need to install exfat-utils to be able to work with the format.


    Code:
    sudo fdisk -l
    -to find you device identifier

    Disk /dev/sda: 59.49 GiB, 63864569856 bytes, 124735488 sectors
    Disk model: Multi-Card

    Code:
    sudo fdisk /dev/sda
    -to enter fdisk with the device you discovered

    Welcome to fdisk (util-linux 2.34).
    Changes will remain in memory only, until you decide to write them.
    Be careful before using the write command.


    Code:
    Command (m for help): d
    No partition is defined yet!

    Code:
    Command (m for help): n
    Partition type
    p primary (0 primary, 0 extended, 4 free)
    e extended (container for logical partitions)
    Code:
    Select (default p): p
    Remove any signatures it already has by typing y

    Now set the filesystem type:

    Code:
    Command (m for help): t
    Selected partition 1
    Code:
    Hex code (type L to list all codes): 7
    Changed type of partition 'Linux' to 'HPFS/NTFS/exFAT'.

    Code:
    Command (m for help): w

    Now format the card like this:

    Code:
    sudo mkfs.exfat /dev/sda1

    You should be set!
    Quote Quote  



Similar Threads