VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Sep 2018
    Location
    country or continent
    Search PM
    I have a multitude of SLP tapes which were definitively recorded in the obsolete "linear stereo" format between 1983 and 1992 with Dolby System noise reduction, and I've attempted many times to get these tracks working, but I have failed. These do not have a Hi-Fi track.

    I've bought "fully-functioning" PV-8000 and a PV-1540 units, both with Dolby and linear capacity. For all purposes other than audio, they work superb and are near my AG-1980- particularly the PV-1540. The audio tracks start out stereo (a lot crisper and fuller than the mono track, almost sounds like Hi-Fi), then the right channel dies down and joins the left channel, only outputting the mono track through the left channel, exactly as it would sound on my AG-1980 (albeit played through both channels).

    In trying to record a stereo track to a tape, it has no problem at all recording using the 2-channel option, and they play back the stereo track exactly as it should when listening to the pass-thru phones output, but I have the same problems when playing the track back. Fiddling with the tracking or switches do nothing.

    I've looked through both models inside and out, and all capacitors, resistors, belts and otherwise look to be normal and absolutely safe- these are near-mint models that seem to have just been taken from their boxes.

    I attempted a JVC HR-D235U, but with my luck its' problems were far worse, and despite weighing a ton and being built like a tank I don't think I'd like to try buying another one.

    I'd like to know if there's a better model out there for this purpose, or if there is a fix for this- I've been looking for a few months now.
    Last edited by Username; 6th Nov 2018 at 12:28.
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    adjusting video tracking won't do any good for linear stereo tracks. they are read by a separate head that doesn't rotate. you might try cleaning it.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    Take the cover off and watch how the tape rides over the audio/control head. (You may have to cover up light sensors or keep the lights low to prevent the deck from shutting off.) Those stereo tracks are minute and nearly at the edge of the tape. If the tape rides too high or low, or curls over the guide, or doesn't stay perfectly flat against the head, you will lose audio.
    Quote Quote  
  4. Member
    Join Date
    Sep 2018
    Location
    country or continent
    Search PM
    I managed to fix the problem somewhat for the PV-1540 and 100% with my PV-8000.

    On top of the PV-1540 is a board labeled "Linear Stereo Circuit"- two separate, identical sections for each audio channel, a decoder and a Dolby NR block with shielding. It is/was absolutely soaked in flux, very sloppily applied. I gave it a good clean using alcohol and re-calibrated the audio levels and EQ, and that solved the majority of the issues I was having. The PV-8000's audio circuit is a small, consolidated block on the back board, sharing space with the luma and chroma circuit. By performing the same isopropyl scrub I get both audio tracks (with better seperation and leveling than the PV-1540) with no problem whatsoever instead of a left channel with a quickly fading right channel.

    I do not hear much difference- it's almost dual mono, stereo separation is almost non-existent. This is something I notice even in others' transfers of Beta and VHS tapes with the technology posted online.

    The audio is noticeably "clearer" than the joined mono track, considering it's two tracks and contains (theoretically) twice as much sound information. Dolby NR can be useful, but it does filter a small amount of finer sound information along with the noise.

    The PV-1540 now has tracking issues with more stubborn tapes, resorting to speeding up, scanning through multiple diagonal frames at a time or not even playing audio at all- although I think that's yet another issue I didn't notice that isn't related to the audio circuitry (I bought the PV-1540 as I believed it would've been more robust, capable and/or stable than the PV-8000; it proved to be the opposite!).
    Last edited by Username; 8th Nov 2018 at 01:23.
    Quote Quote  
  5. Member
    Join Date
    Aug 2007
    Location
    United Kingdom
    Search Comp PM
    I too have been rescuing some old linear stereo music tapes. I note that the professional Panasonic AG decks so equipped have a much better sound than the consumer decks I remember from the linear stereo due to the componentry (especially the head block and EQ) being of much higher quality. The treble is sharper, clearer, and decent stereo separation.
    Quote Quote  



Similar Threads