VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert or make Blu-rays and DVDs! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. this is the image comparison. Q=encoded video W(mouse hover to see)= original encode
    http://screenshotcomparison.com/comparison/123584

    if you see encoded video output gave some warm tone. how can i disable that? my goal is to make file size small, so output video quality may looks bad which is fine. i only don't want to add that warm color effect.
    Last edited by firekid; 2nd Nov 2018 at 15:10.
    Quote Quote  
  2. It doesn't have anything to do with the settings you posted. Maybe there is some range conversion (PC range vs limited range) going on. Upload a small sample of the source and the HandBrake activity log.

    Does this happen with all files?
    Quote Quote  
  3. Post a full text MediaInfo report of your source and encoded video.
    Quote Quote  
  4. thanks for the reply. after you said settings has no issue, i played video using vlc player and saw no different. here is another screen compare (taken using vlc player)
    http://screenshotcomparison.com/comparison/123606

    first image was taken using ffmpeg, not sure why ffmpg added extra colour for encoded video.
    Quote Quote  
  5. Different players may use different output devices (for example, in VLC see Tools -> Preferences -> Video -> Output). They may also use different proc amp settings, may make different assumptions about the colormatrix, or ignore colormatrix settings specified in the video file. All these things can lead to different levels and colors.
    Quote Quote  



Similar Threads