VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab and copy, convert Blu-ray and DVDs! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I am trying to add 2 external audios to my mkv file, but I don't want anything reencoded.
    So I tried
    Code:
    ffmpeg.exe -i input.mkv -i audio1.ac3 -i audio2.ac3 -map 0:0 -map 0:1 -map 1:0 -map 2:0 -c:v copy -c:a copy Output.mkv
    In the window that opens, I can see it is encoding the video:

    Code:
    frame=15285 fps=910 q=-1.0 Lsize=  911531kB time=00:10:37.51 bitrate=11713.1kbits/s speed=  38x
    What's going on?
    Quote Quote  
  2. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    That is the standard FFmpeg display for any kind of muxing, whether you are encoding or not. It does not imply that the copy flag is being ignored.
    Quote Quote  
  3. I am PLEABS
    Join Date
    Apr 2018
    Location
    Earth
    Search Comp PM
    no its not re-encoding, FFMPEG just showing what its doing
    currently copy frame 15285, processing 910 frame per second, etc
    Quote Quote  



Similar Threads