VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I'm trying to move from Pot Player to MPC-BE, however, I am having an audio issue after installing LAV filters and madVR. I originally had these two filters installed for Pot Player, but it was crashing a lot so I am moving to MPC-BE. Now I get this audio issues with both Pot Player and MPC-BE, I will hear background noises of the audio track, but not voices. If I stop the movie and restart it that fixes the audio most of the time, but when I pause the video and hit play again the problem comes back. If I use bitstreaming on LAV audio it seems to fix the problem, but then I can't control the volume through windows which is not really a solution. I even tried disabling LAV audio filters to see if that was the issue, but that doesn't seem to fix it either. Any ideas?

    My setup is Windows 10, MPC-BE 64bit with LAV and madVR, going from HDMI to a Yamaha receiver 5.1 setup.

    EDIT: I've noticed when I change the speaker setup in windows from 5.1 to 7.1 or from 7.1 to 5.1, that seems to be a temporary fix, but I have to keep changing it back and forth.
    Last edited by kjac; 14th Oct 2018 at 19:34.
    Quote Quote  
  2. Do you have a center channel speaker? If not, make sure the speaker setup isn't set to use one -- the center channel will be going nowhere and that's where most of the dialog is.
    Quote Quote  
  3. Originally Posted by jagabo View Post
    Do you have a center channel speaker? If not, make sure the speaker setup isn't set to use one -- the center channel will be going nowhere and that's where most of the dialog is.
    Yes, I've got a 5.1 setup with a center speaker. It works sometimes and other times it doesn't, no idea what is causing it yet.
    Quote Quote  



Similar Threads