VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab Passkey and copy Blu-ray and DVDs! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Oct 2018
    Location
    United States
    Search PM
    I have a 768mb mpeg4 that the run length is 2 hours and 10 minutes. I load the video on the program following the guide. I select to create as a iso for dvd-5.

    I see at bottom the bar is green,no red, but it's like 4850/4850, can't remember the exact size from memory and I'm not home at the moment. I start converting and everything goes fine.

    When it's done I play the video in vlc player and it only converted half the movie. Like a hour 35 of it and then it stopped even though it said it was done.

    I have also tried using convertxtodvd. I find it easier to use, but for some reason. Every iso I play in vlc player plays fine, but when I use imgburn to burn to disc, the audio is always off by about 2 seconds. I've made so many coasters. I can't figure out why the audio is off after burning.
    Quote Quote  
  2. Use a lower bitrate. 130 minutes on a DVD5 will require roughly 4000 kbps.
    Quote Quote  
  3. Member
    Join Date
    Oct 2018
    Location
    United States
    Search PM
    Oh I thought by auto selecting dvd-5 the program would automatically set the correct bit rate to fit
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    This program create a very good log, have a look, the problem may be right there.
    The log usually ends up in the same folder as the DVD output
    Quote Quote  
  5. Originally Posted by BigRedHusker View Post
    Oh I thought by auto selecting dvd-5 the program would automatically set the correct bit rate to fit
    I don't use the program so I don't really know. But check.
    Quote Quote  



Similar Threads