VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
  1. I used to use pgcedit a few years ago, but have had it installed since I built a new system.
    Downloaded the stand alone pgcedit 9.3 from (Is 4.1 MB in size)
    Did chmod a+x pgcedit
    Double click on the icon. Nothing happens. Select run from the drop down menu. Nothing happens.
    Changed properties -> permissions to allow executing manually. No change.
    Tried putting the pgcedit file in different locations. No change.

    I'm sure it's something simple, but my searching for an answer hasn't led to a solution. Probably something so obvious that it doesn't get mentioned, but I'm stuck.

    Any help would be appreciated. Thank you in advance.

    Ubuntu 16.04 LTS, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 8 GB RAM, 500 GB SSD
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    United States
    Search Comp PM
    see here -
    look under Download PgcEdit - linux
    Quote Quote  
  3. October262,
    Thanks for the reply. This is the file that does not run as I described above.
    Any suggestions what on I need to do to get it to run?
    Quote Quote  
  4. Member
    Join Date
    Mar 2011
    Nova Scotia, Canada
    Search Comp PM
    Here's something from one of those links above:

    "Under recent Linux systems, the preview doesn't work any more due to a bug in the newest Linux kernels causing some incompatibilities with wine. Solution: Install wine (necessary any way to use the preview), and run the Windows executable. As a benefit, you will have some options not available in the Linux version."

    Considering that program is abandonware (it hasn't been updated since 2010) and there's actually very little backwards comatibility in Linux in general, I'm actually surprised it's worked for you as long as it apparently has. I'd try the WIne solution but look it up in the Wine app database first.
    Quote Quote  
  5. Member
    Join Date
    Mar 2008
    Search Comp PM
    If you start the program from the terminal you can usually see why it won't run.

    But in this case i have to agree with hoser rob
    Quote Quote  
  6. Alright, thanks for your input.
    Did not realize that there is little backward compatibility in Linux. I It's been a few years since I last used pgcedit.
    Will look into using it on Wine or an old Win 7 table I have.
    Quote Quote  
  7. Member
    Join Date
    Oct 2019
    Atlanta, GA
    Search Comp PM
    I was able to solve this problem for Kubuntu 18.04. I used ldd to examine the dependencies and saw that the 32-bit version of was not found. After a deeper dive into StackOverflow, I tried this:

    sudo dpkg --add-architecture i386
    sudo apt install libxft2:i386
    pgcedit then started as usual.
    Quote Quote  

Similar Threads