VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab Passkey and copy Blu-ray and DVDs! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have been using audacity 2.2 portable with lame 3.100 successfully. However, since upgrading to Audacity 2.30, I keep getting the error message "Lame 3.100 is not compatible with Audacity"
    Last edited by hokkom; 8th Oct 2018 at 01:54.
    Quote Quote  
  2. Try the libmp3lame-3.100x86.zip or bmp3lame-3.100x64.zip from the hydrogenaudio site.
    Use the link below to got to the messeage thread (reply #33)

    https://hydrogenaud.io/index.php/topic,114777.msg946494.html#msg946494
    Quote Quote  
  3. Originally Posted by Heerschop View Post
    Try the libmp3lame-3.100x86.zip or bmp3lame-3.100x64.zip from the hydrogenaudio site.
    Use the link below to got to the messeage thread (reply #33)

    https://hydrogenaud.io/index.php/topic,114777.msg946494.html#msg946494
    The libmp3lame-3.100x86.zip version worked.

    Thank you.
    Quote Quote  



Similar Threads