VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab Passkey and copy Blu-ray and DVDs! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Jul 2017
    Location
    Spain
    Search PM
    Hi,
    I have a laptop that I use as a HTPC with an intel 4300U (which sports an intel graphics 4400) and 8GB of RAM.
    Problem is, video stutters whenever I try to play a 3D Bluray backup (1:1 copy). I did try to select different output methods in LAV Video settings, like intel Quicksync and DVXA 2 (copyback) and even None, but video keeps stuttering. 3DBD is being played from an USB 3.0 drive. If that helps, it doesn't have any problems with PowerDVD 18, but I rather have the madVR PQ (PDVD18 plays it too brightly)

    Thanks!
    Quote Quote  
  2. Member Bernix's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Search Comp PM
    Hi,
    I used to use MadVR. Coincedently installed it yesterday with default settings. Changing just monitor to lcd monitor. Playing in potplayer very SD content. Something about 512x384 avc. My computer is core i5-6500 with GPU gtx 1070 ti. It uses cpu around 30% and gpu 15-20% (in potplayer when you hit tab key there is this information). Runing nothing else. Ordinary I using EVR custom present and is much more lightweight. Even Directx 11 is much less demanding. I do something wrong, for sure. But I was really dissapointed, so I uninstaled it. Today some quick new version was released. Probably there were problem.
    Conclusion other video renderers are less demanding. Your system is less powerfull than main. So don't wonder it stuter especially with MadVR.


    Bernix
    Quote Quote  
  3. newest intel driver for HD4400?
    what resolution?
    what connection to TV?
    do not use higher settings on chroma and luma for the HD4400, use default settings for that.
    Hope it helps. If you need more assistance let me know
    Quote Quote  
  4. Member
    Join Date
    Jul 2017
    Location
    Spain
    Search PM
    @Bernix:
    Thanks for your reply and concern, but I can play MKVs with madVR and LAV encoders perfectly fine, even the H-OU or H-SBS ones. It's just the 3D BD iso that gives me stutter.

    @flashandpan007:
    Yes, newest intel driver.
    1080p
    HDMI 1.4
    I don't know these settings, maybe they are set up by default? Where I can find them?
    Thanks for helping!
    Quote Quote  
  5. The quickest way is to double click "restore default settings.bat" in madVR folder wherever you installed it and then configure only things you really know why you need that feature changed.
    A backup file of settings will also be created *.bak or similar I don't remember ...
    Quote Quote  



Similar Threads