Originally Posted by Selur View Post
Modified Hybrid and released a new version (2019.09.30.1) you can download over at http://selur.de/downloads

After downloading and installing Hybrid, do the following:
  1. Start Hybrid
  2. set default output and temp paths (under Config->Path->Default XXX path)
  3. save those settings as defaults, press 'Config->Save->All->Save selected' (right lower corner)
  4. enable "Config->Automation->Passthrough streams->Subtitle" in case you want to keep the normal subtitles (if you don't want to keep any subtitles don't do this)
  5. enable "Base->Subtitle" and "Subtitle->Import->Delete subtitle after muxing" for Hybrid to delete extracted and muxed subtitles.
  6. enable "Congig->Input->Extraction->Stream extraction with ffmpeg"
  7. Set "Base->Processing->Video" to "passthrough"
  8. Set "Base->Processing->Audio" to "passthrough all"
  9. Set "Base->Default container" to 'mkv'
  10. In case you set a default output folder which isn't the input folder enable 'Base->Generate' otherwise set the output file ('Base->Output File')
  11. Load your file ("Base->Open File"; upper right corner)
  12. Create a job for Hybrid by pressing "Base->Add to queue" (lower right corner)
  13. Start the processing ("Jobs->Queue->Play"; upper left corner)
Once the process is done the output should contain no captions.
Note that you can do multiple files at once by selecting them and then drag&dropping them onto the input line in the Base-tab.

Cu Selur
Hi Selur,
I signed up just to thank you for your immense help.
Thanks for helping me remove this unwanted subtitle.

You really are a great champion, THANK YOU!!!