VideoHelp Forum

+ Reply to Thread
Results 1 to 6 of 6
  1. I've just installed a Hauppauge TV-quad HD card and have a number of questions. (One at a time or different theads?)

    The first is the motherboard doesn't seem to be able to find the card.

    I'm currently running the latest slacko puppy 64.

    The code

    ls /dev/v*

    returns 15 folders.

    None of them video, which is required for pAVerecord (comes with the install)

    The code

    lspci -vnn

    amoungst other things returns

    05:00.0 Multumedia video controller [0400]:Conexant System, Inc. CX23884PCI video and Audo Decoder [14f1:8852] (rev 04)
    Subsystem Happauge computer works Inc. Device [0070:6a28]
    Flags: bus Master, fast devsel, latency 0, IRQ 17
    Memory at df200000 (64bit, non-prefetchable) [size=2M]
    Capabilities: [40] Express Endpoint, MSI 00
    Capabilities: [80] Powerpoint Management version 2
    Capabilities: [90] Vital Product Data
    Capabilities: [a0] MSI: Enable -Count =1/1 Maskable - 64bit+
    Capabilities: [100] Advance Error Reporting
    Capabilities: [200] Virtual Channel
    Kernel driver in use: cx23885
    Kernel modules: cx23885

    The above information repeats at


    Which suggests that the motherboard is seeing the card, but car not communicate.

    So I'd like to know what to do to get the card and the motherboard communicating.
    Quote Quote  
  2. Member
    Join Date
    Mar 2011
    Nova Scotia, Canada
    Search Comp PM
    There aren't really that many Linux users here, have you tried the support forum for your distro? This is where I was pointed by the slacko puppy page:
    Quote Quote  
  3. Member
    Join Date
    Aug 2006
    United States
    Search Comp PM
    Ignore list: hello_hello, tried, TechLord, Snoopy329
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    Search Comp PM
    @usualy_quit Thanks!, i forgot to test the links. Apparently i didn't copy it all
    Quote Quote  
  5. After a bit of thought I decided abandon the app tha t come with the OS and installed vlc.

    Thanks for your advice.
    Quote Quote  

Similar Threads