VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Hi guys, I'm new here and have a problem remuxing with MKVToolNix. I want to strip out unwanted audio channels/subtitles from my videos, but after doing so, the thumbnails as well as the information of the videos in File Properties are all gone. Why is that? What can I do to fix that? Thanks in advance.
    Image Attached Thumbnails Click image for larger version

Name:	Capture.PNG
Views:	214
Size:	56.2 KB
ID:	46373  

    Quote Quote  
  2. Maybe your thumbnail software doesn't like certain mkv features. Try:
    In MKVToolNix GUI go Preferences -> Multiplexer -> Default values and there set additional command-line options:
    --clusters-in-meta-seek --engage no_cue_duration --engage no_cue_relative_position --disable-track-statistics-tags
    Restart the app and then re-mux the mkv file.
    Quote Quote  
  3. Originally Posted by sneaker View Post
    Maybe your thumbnail software doesn't like certain mkv features. Try:
    In MKVToolNix GUI go Preferences -> Multiplexer -> Default values and there set additional command-line options:
    --clusters-in-meta-seek --engage no_cue_duration --engage no_cue_relative_position --disable-track-statistics-tags
    Restart the app and then re-mux the mkv file.
    I'll try. Thanks for your reply
    Quote Quote  
  4. Originally Posted by sneaker View Post
    Maybe your thumbnail software doesn't like certain mkv features. Try:
    In MKVToolNix GUI go Preferences -> Multiplexer -> Default values and there set additional command-line options:
    --clusters-in-meta-seek --engage no_cue_duration --engage no_cue_relative_position --disable-track-statistics-tags
    Restart the app and then re-mux the mkv file.
    Works like a charm. Thank you so much
    Quote Quote  



Similar Threads