VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Sep 2010
    Location
    Toledo, Ohio
    Search PM
    Hi everyone,

    I am trying to use the audio ports only of the Diamond VC500 that I own with Audacity. I have captured hundreds of tapes using that and AmarecTV. The issue that I am having is trying to capture audio only with Audacity. I select the same audio capture device as I do with AmarecTV, but when I record, Audacity seems to find nothing. Now, if I open AmarecTV and start recording, I can capture just the audio with a blue screen of video and split it from there. I think that is too much work, but will do so if I have to. Please let me know if you have any suggestions for capturing audio.
    Quote Quote  
  2. Member hech54's Avatar
    Join Date
    Jul 2001
    Location
    Yank in Europe
    Search Comp PM
    Demuxing the audio from the video (after you captured) takes a matter of seconds. I don't see the problem.
    Just make sure you are capturing PCM(LPCM) audio. 44.1 if it will let you....but 48k is not a problem.
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    The Diamond capture never starts because Audacity doesn't speak DirectShow. Maybe if you have AmaRecTV open at the same time it will work. You may have to deselect the Audio Device in Configuration.
    Quote Quote  
  4. I record from Blackmagic Intensity, over here, Audacity can record from MME, Direct Sound and WASAPI.
    To make my setup work, I've to go to System > Sound > Recording enable Blackmagic Audio as default, see the properties of this device and clik "Listen to this device."
    This might also help:
    https://www.howtogeek.com/217348/how-to-record-the-sound-coming-from-your-pc-even-with...ut-stereo-mix/
    Quote Quote  



Similar Threads