VideoHelp Forum
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Sep 2007
    Location
    United Kingdom
    Search Comp PM
    Hi,
    I am running win7 64bit pro and an MSI Nvidia GTX970 video card and viewing on an Eizo CG247 59hz 1920 x 1200 monitor which I am told by Eizo is designed for video editing.

    any video that is panning left-right or right-left sees the vertical objects in the filming as if they have been sliced through full width of screen with a scalpel then displaced slightly. No vertical gap between them, they slide on each other, i.e. they abutt.

    This is not just on my camcorder footage, its also on my dSLR footage, and anything I view on the internet., also test footage sent me.

    so if the camcorder pans to the left, the objects head off to the right in the video, the upper portion is displaced lets say 1mm to the left of the next portion which is also displaced 1mm to the left of the next portion. So a lamp post is with the displacements slightly leaning to the left one might say with 2 or 3 slices horizontally through it.

    Then when the camcorder pans to the right, and the objects move left on screen, the displacement reverses so now the upper portion is displaced 1mm to the right of the next portion etc.

    Each sliced width of image lags behind a bit from the slice above it. As if the video card or monitor or both cannot manage to get the entire video to move as one from left to right or right to left.

    If I pause the video, the slices vanish and all the lamp post is as one without having been got at by a scalpel in a horizontal sort of way !

    This is spoiling my ability to watch any video and anything I film. What with the jittery nature of 4K 25fps that I am also trying to solve I cant mentally focus on that problem and solve it with this also happening.

    What is the cause and fix ?

    Cheers
    DBenz
    Last edited by DBenz; 14th Jul 2018 at 16:48.
    Quote Quote  
  2. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    My guess is that you are describing "tearing", which could be the fault of the monitor, but usually is the fault of your video card, or a mismatch, or possibly mis-adjusted driver settings.

    Check against a known good, e.g. a bluray player or other media player playing a 1080p50 or 1080i50 clip without other modifications, direct out from hdmi (your monitor is supposed to have that port).

    Make sure both your vid card and your monitor are properly set for 50Hz (some monitors, even in pal countries, may default to 60hz).

    Also, I notice that Eizo makes great pains to tout the monitor's color capabilities (esp. for photos), and while it does say it can do video for editing needs, etc., maybe it isn't the best monitor for that use.

    Scott
    Quote Quote  
  3. Member
    Join Date
    Sep 2007
    Location
    United Kingdom
    Search Comp PM
    Hi,
    I would need a photo of tearing to confirm but think its that.

    People post video of it but of course it features moving objects so my system tears it anyway !

    typo error I have corrected monitor refresh to what it currently is , 59Hz. is the current setting

    from the right click desktop >resolution >advanced >monitor tab route.
    I have there 59 or 60 in the drop down list.

    If I then go into Nvidia and display setup it says 60Hz.

    I dont have 50Hz to pick from in Nvidia panel but why am I seeing 60 in one panel and 59 in another ?

    The Nvidia cannot be altered but I can choose 60 from the right click desktop >resolution >advanced >monitor tab route.

    you say 50 so I am not sure if 60 is of use.

    I have just tried all the options in the Global Settings...Vertical sync combo list for the GTX970 and none make any difference.
    It was on 'use 3D app '

    I have a Panny DMR BS850 Bluray player with hdmi output and might be able to find a hdmi lead I hope.

    I am using DVI lead (DVI both ends) for connection of monitor to the GTX970.

    The GTX970 was a milestone in video cards, a real game changer. Might it be no good at vertical synch ? surely not, but its part of my suspects in this.

    I seem to recall using hdmi to connect it to the PC but it cropped the top and bottom off my monitor when I did so.

    DBenz
    Last edited by DBenz; 14th Jul 2018 at 17:12.
    Quote Quote  
  4. Gamers care about maximum frame rate, not about tearing. Find the vertical-sync options in the graphics cards setup applet and turn it on. Media Players can override the graphics card's settings so check the option there too. Also look for double/triple buffering options.

    What's happening is the graphics card is switching frame buffers while the frame is being displayed, instead of during vertical refresh. So you see part of the last frame at the top of the screen, part of the new frame at the bottom.

    Oh, and if you're using multiple displays, v-sync may only work on one of them.
    Last edited by jagabo; 14th Jul 2018 at 17:51.
    Quote Quote  
  5. Member
    Join Date
    Sep 2007
    Location
    United Kingdom
    Search Comp PM
    Hi.
    The graphics card GTX970 was set to vertical sync 'use the 3D application setting' also in the list was on and off so I have set it now to 'on.
    ran the video but no difference.
    looked at MPC-HD settings, this being the video player I use along with Jaksta. I find the picture is best in MPC-HD, black is black, saturation correct etc.
    VLC also gives tearing as does Windows Media Player, both worse than MPC-HD

    In MPC-HD it has View>Renderer Settings> VSync V or AccurateVSync Ctrl Alt V or Alternative VSync nothing shown for turning that on.

    Options>Output has Alternative VSync as a tick box, says Reduces tearing by bypassing the default VSync built into D3D.

    I have tried all these and not a scrap of difference do they make.

    Why is it that something that should work 'out of the box' fails to do so, Any movement of anything left to right gets given tearing.
    I wonder if I am missing a setting somewhere.

    AS for Buffers there is a section says VMR-9 (renderless) and EVR (CP) settings and in there is EVR Buffers 5 and if I click it there is a great long list of numbers to choose from.
    Click image for larger version

Name:	MPC HD.jpg
Views:	12
Size:	264.3 KB
ID:	46196Click image for larger version

Name:	MPC-HD Buffer.jpg
Views:	12
Size:	162.2 KB
ID:	46197Click image for larger version

Name:	MPC-HD V sync.jpg
Views:	9
Size:	102.6 KB
ID:	46198

    here are the settings I see, I dont see where it might overide the graphics card but maybe the settings as they are do so. I see no setting to 'use graphic card'.

    VLC and Windows MediaPlayer also do the tearing.
    However Jaksta doesnt.

    I cant see how to get Jaksta to improve in picture greyscale and saturation, its not bad but MPC-HD betters it.

    However the fact that there is no tearing shows its a Player thing.
    I am desperate to know just what setting is the secret to this in MPC-HD.

    Why do 3 video players do this, are they not put out to the market to avoid this by default ?

    I have tried the VSync Offset as + and - values up to about 6 but no difference.

    Having tried the different VSync I see ticks against all I tried, so I untick all except Accurate V Sync and run video again but still no difference.

    Try the Alternate VSync only but no difference.

    DBenz
    Quote Quote  
  6. This may be too slow HW - are you sure that your HW is capable to play video with some safe margin (to compensate unavoidable jitter related to OS)?

    try to test your system with https://www.testufo.com/stutter
    Quote Quote  
  7. Try your monitor on a different computer -- one that is known to play videos without tearing. Or try another monitor on your computer. If you are running your monitor in portrait mode try switching to landscape.
    Quote Quote  



Similar Threads