VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Jun 2018
    Location
    United States
    Search Comp PM
    Hello everyone! I installed a StarTech 2 Port PCI Express 1394a FireWire Card in my computer a few months ago. The driver shows up in the Device Manager, but the programs I've tried (WinDV, Adobe Premiere Pro CS6, Sony Vegas Pro 13) and it doesn't show up in the capture windows! Is there something I could do to be able to capture from my camcorder?

    My DV Camcorder is a JVC GR-D870U model.

    My computer has Windows 10, Intel Core i3, 8 GB RAM, 1 TB HDD.
    Last edited by escobar45; 23rd Jun 2018 at 12:38. Reason: Adding more details
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    What windows version are
    You using ?? And have you tried updating the driver.
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    Have you tried using the legacy 1394 driver?
    https://www.studio1productions.com/Articles/Firewire-1.htm
    Quote Quote  
  4. Member Bernix's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Search Comp PM
    Hi,
    i know it most probably will not help you. I was forced to buy firewire card, because panasonic software supported USB capture from my camera doesnt work with latest builds Win10.
    I made clean install of win10. It seems, there isnt firewire card installed. But everything turns to be o.k. when I connected camera and turn it on.
    So conclusion. I didn't installed any driver by myself. And it turns on when connecting camera. On homepage of your firewire card is also mentioned, you most probably shouldn't intall anything too.

    It is not clear to me, if you connects camera to PC and turn camera on. Probably you expected it shows firewire card in WinDV.
    Sorry for stupid answer not answer.
    Quote Quote  
  5. Member
    Join Date
    Nov 2015
    Location
    Latvia
    Search Comp PM
    Hi,

    I had the same issue. But I have 2 desktops at work, one at home and a laptop. Some are Win 7, some Win 10. I guess I had this issue with my Lenovo T61 Win 10 laptop. And the advice from JVRaines is right. Try to switch the driver to Legacy 1394 driver. It worked for me. Strangely though if I'm right after some large Win 10 updates the latest driver showed up and worked well.
    Panasonic NV-HS860, LG LV 880 HiFi 6 Head, Sony SLV-SE 630 HiFi, LG BL-162W, Sony TRV33E miniDV for Capture, Canopus ADVC 55, Panasonic DMR-ES10, Sony Vegas Pro12, WinDV
    Quote Quote  
  6. As I wrote in another thread I've now got a computer with Firewire and I've tried to capture using WinDV. However my picture is pixelated exactly as here:
    https://www.dvinfo.net/forum/long-black-line/521971-pixellated-minidv-tapes.html

    In the viewfinder and when capturing through analog, the picture is fine. So I guess the problem is not dirty heads.

    I've tried two cables and with two computers. Still the same result. I wonder if the firewire port on the camcorder is broken. Or if it's a kind of software problem.
    Quote Quote  
  7. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    the firewire port isn't supposed to show up in the capture window. the camera is, if it's connected, turned on and in the correct mode. windv needs to be installed in a folder other than crogram files(86), use a separate folder like c:windv and make sure to set windv.exe to run as admin.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  



Similar Threads