VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or try DVDFab Passkey and copy Blu-ray and DVDs! :)
+ Reply to Thread
Results 1 to 17 of 17
Thread
  1. Member
    Join Date
    Jan 2004
    Location
    Earth
    Search Comp PM
    My device still captures, but preview does not work...So I am not sure when to start/stop capturing! Any help is appreciated...

    Thnx
    Quote Quote  
  2. Did you check the Overlay/Preview/Acceleration options at the top of the Video menu?
    Quote Quote  
  3. Member
    Join Date
    Jan 2004
    Location
    Earth
    Search Comp PM
    Originally Posted by jagabo View Post
    Did you check the Overlay/Preview/Acceleration options at the top of the Video menu?
    Thnx for the response. I did change the settings you mentioned, and that did not help. All I see is a horizontal line with an approximate two pixel height at the top of the preview page.

    Doom9 have a project called Vdub2 with an extra option for "preview with filters", this did show the picture but I do not use it since sometimes it crashes and also I am not sure if what I see is raw picture or not. I am not even sure if using this version affects the picture quality at all.

    I am using the latest official 32-bit stable release, the only extra custom video codec is huffy, and I use the default audio codecs. BTW, I am capturing a VHS tape...My setup worked w/o issues prior to the update...

    Thnx
    Quote Quote  
  4. Member
    Join Date
    May 2014
    Location
    Memphis TN, US
    Search PM
    Welcome to Windows 10. Now you know why so few people recommend it for video work.
    You can always try suing Microsoft.
    Windows 8 sucks, too. Or upgrade to Windows 7. Even better, upgrade to XP.
    - My sister Ann's brother
    Quote Quote  
  5. Member
    Join Date
    Jan 2004
    Location
    Earth
    Search Comp PM
    Originally Posted by LMotlow View Post
    Welcome to Windows 10. Now you know why so few people recommend it for video work.
    You can always try suing Microsoft.
    Windows 8 sucks, too. Or upgrade to Windows 7. Even better, upgrade to XP.
    I prefer to use the latest OS since it utilizes modern hardware and offers many security improvements...
    Quote Quote  
  6. I was hoping you had just changed the view settings by accident. Guess not. Some long shots:

    At VirtualDub's initial editing interface select Options -> Preferences -> Display... then disable Use DirectX for display panes. Exit the program, restart it, then go to the capture module. Any better?

    Try setting the capture device to screen capture. Do you see the preview now? With your usual capture device try changing the capture settings to RGB instead of YUY2 or whatever you're using now. Any difference? Update graphics drivers?
    Quote Quote  
  7. Member
    Join Date
    May 2014
    Location
    Memphis TN, US
    Search PM
    Originally Posted by mtamimi View Post
    I prefer to use the latest OS since it utilizes modern hardware and offers many security improvements...
    Including the "improvements" you're "enjoying" now?

    I captured thousands of hours with Windows XP for years, no problems. I captured thousands of hours of SD and HD with Windows 7, no glitches at all for several years. I got Windows 10 and everything came to a screeching halt. W10 ended up in a recycling bin. I'm back to XP and W7 and doing perfectly well in all respects.

    New isn't better. It's just new. And Windows 10 is not the latest technology. It's just the latest wallet-sucking b.s.
    - My sister Ann's brother
    Quote Quote  
  8. Maybe not the source of your problem but try this: download directshow file manager. Find & Click on "Video renderer" and "overlay mixer" aswell ; set them to 00610000 which is "normal"
    Quote Quote  
  9. Member Cunhambebe's Avatar
    Join Date
    Mar 2004
    Location
    São Paulo - Brazil
    Search Comp PM
    Same thing here. Last April 2018 update (updated here last friday, the 19th) created problems using MeGUI and VirtualDubMOD. They don't work anymore. Repectively MeGUI says it found an external exception and may not be able to proceed. VirtualDubMOD is dead. I must revert to the last update when things were still working. So sorry for what Microsoft is doing.
    Any ideas?
    Quote Quote  
  10. Member
    Join Date
    Feb 2014
    Location
    QUÉBEC
    Search Comp PM
    same for me after the spring update....

    not exactly the same issue, but Vdub doesn't recognize my capture card anymore...
    Black magic software still works.
    JVC X550R 4K/HDR/WCG - DENON X2300W 5.1.2 DTS-X/ATMOS - Klipsch Reference Series R-26F, R-25C, R-10S - SAMSUNG K8500 UHD player - GTX1070, i7 HTPC
    Quote Quote  
  11. FWIW: I don't have any analog capture devices set up anymore but I've run VirtualDub2, VirtualDub, and VirtualDubMod on three computers with Win10 build 1803 and all the latest updates. I've seen no problems at the main editing window. I've used the capture module for screen capture and saw no problems there.
    Last edited by jagabo; 26th May 2018 at 19:08.
    Quote Quote  
  12. Member
    Join Date
    Nov 2013
    Location
    California, USA
    Search Comp PM
    After my computer received the Windows 10 upgrade to v1803, I could no longer capture using my Hauppauge TV tuner. I'd get an error message which said "VirtualDub cannot connect to the desired capture driver." I went to the trouble of removing my Hauppauge software and drivers, but it didn't help.

    After doing a Google search, I found the answer: A privacy setting has to be enabled!

    Here's how I fixed it:
    From the Start Menu select Settings (looks like a gear)
    Then select Privacy
    Next, select Camera from the left sidebar
    Find "Allow apps to access your camera" and set the toggle to on
    I've read that if a microphone doesn't work, then you'll need to make a similar change to the privacy setting for the microphone too!

    Sheesh, thanks Microsoft!
    Quote Quote  
  13. Member Cornucopia's Avatar
    Join Date
    Oct 2001
    Location
    Deep in the Heart of Texas
    Search PM
    Wasn't Microsoft's snafu - they were required to add that as part of the E.U.'s new GDPR privacy law. Will likely be showing up in all other OSes (any that can be used in EU, or elsewhere by EU citizens).

    Scott
    Quote Quote  
  14. Member
    Join Date
    Feb 2014
    Location
    QUÉBEC
    Search Comp PM
    Originally Posted by nomolu View Post
    After my computer received the Windows 10 upgrade to v1803, I could no longer capture using my Hauppauge TV tuner. I'd get an error message which said "VirtualDub cannot connect to the desired capture driver." I went to the trouble of removing my Hauppauge software and drivers, but it didn't help.

    After doing a Google search, I found the answer: A privacy setting has to be enabled!

    Here's how I fixed it:
    From the Start Menu select Settings (looks like a gear)
    Then select Privacy
    Next, select Camera from the left sidebar
    Find "Allow apps to access your camera" and set the toggle to on
    I've read that if a microphone doesn't work, then you'll need to make a similar change to the privacy setting for the microphone too!

    Sheesh, thanks Microsoft!
    thank you so much..
    this is exactly the msg i was getting.
    JVC X550R 4K/HDR/WCG - DENON X2300W 5.1.2 DTS-X/ATMOS - Klipsch Reference Series R-26F, R-25C, R-10S - SAMSUNG K8500 UHD player - GTX1070, i7 HTPC
    Quote Quote  
  15. Originally Posted by nomolu View Post
    After my computer received the Windows 10 upgrade to v1803, I could no longer capture using my Hauppauge TV tuner. I'd get an error message which said "VirtualDub cannot connect to the desired capture driver." I went to the trouble of removing my Hauppauge software and drivers, but it didn't help.

    After doing a Google search, I found the answer: A privacy setting has to be enabled!

    Here's how I fixed it:
    From the Start Menu select Settings (looks like a gear)
    Then select Privacy
    Next, select Camera from the left sidebar
    Find "Allow apps to access your camera" and set the toggle to on
    I've read that if a microphone doesn't work, then you'll need to make a similar change to the privacy setting for the microphone too!

    Sheesh, thanks Microsoft!
    Yeap...Microsoft been Microsoft, I don't use vdub to capture my stuff anymore but the settings works.
    Image
    [Attachment 45792 - Click to enlarge]


    GO MICROSOFT!
    Quote Quote  
  16. Member
    Join Date
    Mar 2014
    Location
    PALaland, Europe
    Search Comp PM
    Originally Posted by mtamimi View Post
    Originally Posted by LMotlow View Post
    Welcome to Windows 10. Now you know why so few people recommend it for video work.
    You can always try suing Microsoft.
    Windows 8 sucks, too. Or upgrade to Windows 7. Even better, upgrade to XP.
    I prefer to use the latest OS since it utilizes modern hardware and offers many security improvements...
    But it says in your PC description below your avatar you're using XP SP2
    Quote Quote  
  17. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Originally Posted by mtamimi View Post
    I prefer to use the latest OS since it utilizes modern hardware and offers many security improvements...
    Then video isn't for you.
    Win10 is for Facebook on tablets, not really productivity in any way.
    Want my help? Ask here! (not via PM!)
    FAQs: Best Blank DiscsBest TBCsBest VCRs for captureRestore VHS
    Quote Quote  



Similar Threads