VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Consider supporting us by disable adblocker or buy Replay Video Capture or PlayON and record Netflix!
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I'm new to the forum so Hi everyone.

    I have some CC subtitles and when I use them externally, fine, but if I merge the video and the subtitles together in one file
    then the subtitles lines are one on top of the other ... one starts ... stays ... another starts below or up ... that ends and it stays ...
    another starts below or up,etc.

    I've to say all this is because the subs are overlapping all.I tried sub edit and that fix the overlapping but changes some times and
    then i've fix manually that changes...ufffff.

    For merge the files i use mkvtoolnix...maybe?

    Anyidea?

    Greetings.
    Quote Quote  
  2. Member
    Join Date
    Oct 2014
    Location
    Portugal
    Search PM
    I don't know if I understood what you mean, but...
    Are you opening the video with merged subtitles with the subtitles' file in the same directory? If so, move your video to another place or disable subtitles in your media player.
    Quote Quote  
  3. Originally Posted by Fragha View Post
    I don't know if I understood what you mean, but...
    I think you do understand. Or, at least I'm understanding the same thing. The subs are being played twice - the ones muxed into the MKV and then the external ones.

    I'd suggest moving the external subs somewhere else and then check if the subs play correctly in the MKV.
    Quote Quote  
  4. Hi,thanks for answering.
    Yeap..hmmm....i can read a newspaper o wikipedia more or less well but i've more problems writting,then i've to use
    google translate so...google translate regrets his english.

    I got the solution but overlapping subs.But the question was if i joined the video with the subs(the idea is to have the subs
    embeded for when open the video the subs starts automatically),then there were always two lines in the screen.
    you read a line, below it starts another line, when it ends, the previous one take off and start another,etc..
    The subs are not being played twice..the subs are being played well but there are always two lines,the line that you are reading and
    the previous one.

    I can't understand why with the same subtitle but external this does not happen and with the same subtitle but embeded yes,but well...

    Yesterday searching here in the forum i saw a post that gave me a clue.With Subtitle Workshop i opened the sub,then Edit,
    Timings and Automatic durations and "voilé"...there is not more overlapping,there are no more two lines.

    Again,thanks for answering .I give the question for closed but if you want to add something for future members who have doubts
    about overlapping...suit yourself,ok.

    Greetings.
    Last edited by Armstrong69; 14th May 2018 at 14:13.
    Quote Quote  
  5. Member
    Join Date
    Oct 2014
    Location
    Portugal
    Search PM
    Ok, so it was a problem of overlapping times in the subtitle itself.
    That is an easy thing to solve with Subtitle Workshop or Subtitle Edit, it was more difficult to understand what the problem was... :P
    Quote Quote  



Similar Threads