VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Hello there!,

    Im currently teaching basic video editing at school and we use an old version of Openshot (computers are old, and only 32bits... so this is the only version i can use) on Linux systems.

    Then openshot version is 1.4.3, and i have an issue with it on all computers. When i load a video, it shows bad on the preview screen, doesn't matter the video size, i already tried with several mp4 video files, all with the same issue.

    I already tried purging/removing and reinstalling it but the error persists.

    You can check the screenshot at the end.

    The reason why im asking here is because Openshot forums are locked and i won't get any support if i as on github since this is an old/unsupported version.

    https://i.imgur.com/hz0K337.png

    Any help would be appreciated!
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Other members may have some ideas. Are you aware of https://www.openshot.org
    True, only 64bit versions, but someone there might be familiar with the 32bit version.
    Quote Quote