VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 29 of 29
Thread
  1. Hello everyone !
    I have an issue with Aegisub.

    I have no idea how, I pressed a key or several at the same time when my mouse was on the spectrum (the thing up right, I think it's called the spectrum), and now it's completely zoomed in (see the screenshot attached). I do not know if you can see how it is now. It's zoomed in and therefore I can not work with it.
    The spectrum is bigger and I can not reduce it to its previous aspect.

    I uninstalled and reinstalled completely Aegisub twice, but it is still the same.

    I tried everything to put it back to normal...

    Please help

    Any help would be very much appreciated.

    Thank you very much !
    Image Attached Thumbnails Click image for larger version

Name:	Screen Shot 2018-04-22 at 11.52.24 AM.png
Views:	271
Size:	365.3 KB
ID:	45307  

    Quote Quote  
  2. You can adjust the zoom with the zoom sliders. The 3 sliders to the right of the audio spectrum in the screenshot
    Quote Quote  
  3. Thank you @poisondeathray, I didn't even know there were sliders. They don't seem to work, I can't move them, neither there is a "vertical line" to move them on
    Last edited by abourget; 22nd Apr 2018 at 13:29.
    Quote Quote  
  4. To be clear, it's the horizontal zoom slider . The 1st slider . The red arrow points to it in this screenshot

    Slide up to zoom in, slide down to zoom out

    Click image for larger version

Name:	horizontal_zoom.jpg
Views:	76
Size:	88.2 KB
ID:	45308

    This looks like the mac version - maybe something broken in the mac version ?
    Quote Quote  
  5. Yes, this is the mac version.
    I can not slide it up or down, neither of the 3 buttons.

    I guess something is broken in the mac version then...

    Not sure I can solve that, anyone?
    Quote Quote  
  6. Try a an older mac version
    https://www.videohelp.com/software/Aegisub/old-versions#downloadold

    You can find main links on this page:
    https://www.videohelp.com/software/Aegisub

    I guess there is no "portable" version for mac; but that' s the one I'm using on windows and the zoom works
    Quote Quote  
  7. Portable version or older version are still not working. The sliders still don't work even with those versions...
    Quote Quote  
  8. There are no portable versions for mac

    Which mac OSX version ?

    It looks like the bug tracker is down, but you should report it
    http://devel.aegisub.org/

    If you compare the mac osx screenshots on the aegisub main page, at least the vertical slider looks to be working (I mean at least it's moving)
    http://www.aegisub.org/

    http://static.aegisub.org/img/screenshots/osx/audio-video-dbd6e205.png
    http://static.aegisub.org/img/screenshots/osx/audio-timing-b8fcaefd.png

    Do you have access to a PC ?
    Quote Quote  
  9. The portable versions don't work on Mac, I tried the 2 there are anyway just in case.

    I tried the Mac Version 3.2.1, 3.2.0. It doesn't change a thing for those versions I tried.
    I also tried 3.1.3, 3.1.2, 3.1.0 and 3.0.1. They don't even work on my Mac, don't want to open, too old versions I guess.

    I will have access to a PC later today, but it's not mine so I would have liked to fix the issue on my laptop
    Quote Quote  
  10. I have exactly the same problem as you do... I even formatted my Mac, hoping it could fix it, but nothing...

    Did you find any solution? I love Aegisub...

    Otherwise, would you recommend me another subtitling app with a "spectrum analyzer" built in it?
    Quote Quote  
  11. I did not fid any solution so far.

    I do not know other subtitling softwares, I've always worked with that one. On my side, I'm keeping working with Aegisub, I do not use the audio spectrum anymore then, but the seconds. It takes way longer, but no choice at the moment.
    Quote Quote  
  12. 3.2.2 was released Dec,2014

    but there are some more recent builds you can try here
    http://plorkyeran.com/aegisub/

    04/09/16 - r8898

    bug tracker is down, but you need to report the Mac issue if you want it fixed
    http://devel.aegisub.org/

    so you can contact via IRC or email
    A ticket on the bug tracker is the preferred method, but complaining on irc (#aegisub on irc.rizon.net), or via email are acceptable as well.
    Quote Quote  
  13. Member
    Join Date
    May 2018
    Location
    Chile
    Search PM
    I've fixed this by editing the configuration manually.
    I'm in a MAC so the configuration file might be in some other location in your box.
    In my case I edited, ~/Library/Application Support/Aegisub/config.json (~ is my home folder)

    Open it with a text editor and look for this section:
    Code:
                   "Volume" : 100,
                    "Wheel Default to Zoom" : false,
                    "Zoom" : {
                            "Horizontal" : 0,
                            "Vertical" : 100
                    }
    Set the horizontal to ZERO (0) and save.
    Now open AEGISUB and check. It should have reset to the default zoom level.

    BTW, it's true that the sliders are inoperable. It's like if they have a 0 range.... they don't even slide.
    Quote Quote  
  14. Member
    Join Date
    Jun 2018
    Location
    Philippines
    Search PM
    Hi, I just encountered the same problem and found from an older forum that a solution is to lay your mouse over the spectrum and Cmd+scroll up/down. It worked for me.

    But prior to finding the solution, I was fiddling with the app and completely lost the audio. Whether I play it from the audio window or the video window, I don't hear anything. You can also see from the screenshot below that there are no waves displaying on the audio portion, though the subtitle markers are still there.

    Help please?

    Image
    [Attachment 45881 - Click to enlarge]
    Quote Quote  
  15. @gotwyt, it worked for me! Thank you so much!
    Quote Quote  
  16. Member
    Join Date
    Jan 2019
    Location
    France
    Search Comp PM
    Hi,

    I'm new to this forum. Glad to have found people with same problem as me !

    I remember the problem started for me when I upgrated to High Sierra.... I changed computer and it works fine...

    thanks for your solution gotwyt. At least I can work.

    But the problem persist. The sliders are still bloked... When I clic on it, it shows me maximum OR minimum level. OK with Cmd+scroll for the zoom ! But the sound level is still at max level, very annoying to work like that...

    If anyone find a solution, thank to share it !
    Quote Quote  
  17. Try Alt+O (Options), click at Restore Defaults.



    Next press WINKEY+R and type in the command below followed by ENTER:
    Code:
    control mmsys.cpl sounds
    Go to your sound card and check your sound levels.
    Quote Quote  
  18. Hello Everyone, I also have a problem with the program
    Image
    [Attachment 47974 - Click to enlarge]

    I upload the video and audio into the program but the audio sound is crack
    (I hope that you can understand from the picture, the wave go very high and low, it's looks abnormal. The sound is really crack)
    I try to fix it and check every setting but it does not work. I cannot find the reason.
    I also did try another audio file, it cracks as well. It happened to all file that i open

    Does anyone know how to solve the problem? I'm really worried about it, I was trying to fix it for the whole night.

    btw. Im using 3.2.2 version on mac

    Thank you in advance
    Quote Quote  
  19. Member
    Join Date
    Nov 2018
    Location
    Germany
    Search PM
    The projectís main developer isnít active anymore and is no longer maintaining the program. There is one fork that is still being developed whose maintainer you could report those issues to. Thatís probably your best shot at getting this fixed. (You could also report this on his discord.)
    Quote Quote  
  20. From your waveform is shown that the audio is too loud already, the slider controls on the right adjust that. What the program calls "Vertical Zoom" are actually volume controls, lowering that will solve your crackling problems. Learn to use the "Spectrum analyzer mode" for a more precise work.
    Quote Quote  
  21. Firstly, Thank you so much for the answers. I'm new to the forum and did not expect that anyone will reply. Thank you so much

    Anyway, I think i get more understand about my problem here. But the slider bar that you're talking about, It seems like I cannot adjust it. It's just a fixed button
    Image
    [Attachment 47986 - Click to enlarge]

    How can I adjust it?
    Quote Quote  
  22. No problem.
    I don't have a Mac to test it out, have you tried this solution yet?
    https://forum.videohelp.com/threads/388806-Aegisub-The-spectrum-zoomed-in#post2521087

    On my Linux and Windows Desktop, the controls works just fine.


    Maybe is something in your mixer or sound settings?
    Quote Quote  
  23. I already did it after your suggestion, it's still not fixed.

    It's okay, I'll try to find the way. Maybe try to find some window to work on.

    Thank you again
    Quote Quote  
  24. Originally Posted by Gwen View Post
    I already did it after your suggestion, it's still not fixed.

    It's okay, I'll try to find the way. Maybe try to find some window to work on.

    Thank you again
    Hello, I just created an account to answer:

    This code will work:

    "Volume" : 50,
    "Wheel Default to Zoom" : false,
    "Zoom" : {
    "Horizontal" : 0,
    "Vertical" : 50
    }
    You just have tu set Volume to 50 and Vertical to 50 too.

    That should fix the audio crack
    Quote Quote  
  25. Originally Posted by Maikol View Post
    Originally Posted by Gwen View Post
    I already did it after your suggestion, it's still not fixed.

    It's okay, I'll try to find the way. Maybe try to find some window to work on.

    Thank you again
    Hello, I just created an account to answer:

    This code will work:

    "Volume" : 50,
    "Wheel Default to Zoom" : false,
    "Zoom" : {
    "Horizontal" : 0,
    "Vertical" : 50
    }
    You just have tu set Volume to 50 and Vertical to 50 too.

    That should fix the audio crack

    This is very helpful.

    I just did it, and it works.
    Quote Quote  
  26. Originally Posted by schmick View Post
    I've fixed this by editing the configuration manually.
    I'm in a MAC so the configuration file might be in some other location in your box.
    In my case I edited, ~/Library/Application Support/Aegisub/config.json (~ is my home folder)

    Open it with a text editor and look for this section:
    Code:
                   "Volume" : 100,
                    "Wheel Default to Zoom" : false,
                    "Zoom" : {
                            "Horizontal" : 0,
                            "Vertical" : 100
                    }
    Set the horizontal to ZERO (0) and save.
    Now open AEGISUB and check. It should have reset to the default zoom level.

    BTW, it's true that the sliders are inoperable. It's like if they have a 0 range.... they don't even slide.
    Hello everyone. I've been having the same problem that a lot of you have described. Unfortunately, I'm not very well versed in overly technical solutions. I have the "latest" version of Aegisub running on OSX. I pressed the sliding buttons by mistake and it's been downhill ever since. Now I don't even have sound, after being super loud.

    I tried the CMD+mouse scroll but it hasn't solved everything. And for some reason, I can't find Aegisub in the Application Support file, hence can't edit the text.

    Any help would be deeply appreciated. Thanks!
    Quote Quote  
  27. Just open "~/Library/Application Support/Aegisub/config.json" in a text editor and follow the instructions.
    Quote Quote  
  28. That's my problem right now. There is no Aegisub folder in Application Support. I've already installed it a couple of times :/
    Quote Quote  
  29. Try to go to settings, change something and apply it, this might create a config file for you.
    Quote Quote  



Similar Threads