VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 31 to 36 of 36
Thread
  1. Hello, I have exactly the same issue. First I had a problem with the wave being too zoomed in but that was fixed thanks to this forum but now the volume issues. Like some of the previous posters I couldn't find the folder. I found a contents folder but I don't know what to do after that.
    Can anyone help? Thank you.

    Edit: I'm using Mac.
    Quote Quote  
  2. Can anyone make a patch or new version of Aegis sub?
    Quote Quote  
  3. Hi, I just managed to find the folder some people mentioned(for Mac). Just looking at it you may not find it but you all should have it.

    In my case: Macintosh HD -> Library -> Application Support -> Aegisub -> config.json (as schmick wrote– thanks!)
    Open it with textedit and change as Maikol suggested. Save it and it should work.

    "Volume" : 50,
    "Wheel Default to Zoom" : false,
    "Zoom" : {
    "Horizontal" : 0,
    "Vertical" : 50
    }
    You just have tu set Volume to 50 and Vertical to 50 too.

    OR press option key and click "Go" on top of your screen. You see "Library" then go to Application Support and find Aegisub folder. Good luck!
    Last edited by spencer; 9th Oct 2019 at 18:33. Reason: additional info
    Quote Quote  
  4. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Thread moved to the mac forum.
    I think,therefore i am a hamster.
    Quote Quote  
  5. Member
    Join Date
    Oct 2019
    Location
    Malaysia
    Search Comp PM
    Guys I found the solution.
    You need to delete associated aegisub files/folder manually:
    Open the Finder, go to the Menu Bar, open the “Go” menu, select the entryGo to Folder... and then enter the path of the Application Support folder:~/Library
    /Library/Preferences/
    /Library/Application Support/
    /Library/Caches/

    Reinstall Aegisub, done

    More Info : https://www.uninstallmacapp.com/aegisub-3-2-1-removal.html
    Quote Quote  
  6. Member
    Join Date
    Feb 2020
    Location
    Brazil
    Search Comp PM
    Guys, thanks for all the help here.

    I opened the config file and changed the zoom part to zero and that worked.

    But I have another issue and I need some help solving it: the red and blue bars from the spectrum are not changing the times from the selected part of the video/audio.

    That means that when I move the red or blue bar, the time selected (which is shown below the spectrum) does not change. Therefore, the spectrum becomes useless and very difficult to work with.

    Has anyone had that problem as well? Can anyone help me on that?
    Btw im using MacBP 2012 on Mojave.

    Thanks!
    Quote Quote  



Similar Threads