VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 2 of 2
FirstFirst 1 2
Results 31 to 34 of 34
Thread
  1. Hello, I have exactly the same issue. First I had a problem with the wave being too zoomed in but that was fixed thanks to this forum but now the volume issues. Like some of the previous posters I couldn't find the folder. I found a contents folder but I don't know what to do after that.
    Can anyone help? Thank you.

    Edit: I'm using Mac.
    Quote Quote  
  2. Can anyone make a patch or new version of Aegis sub?
    Quote Quote  
  3. Hi, I just managed to find the folder some people mentioned(for Mac). Just looking at it you may not find it but you all should have it.

    In my case: Macintosh HD -> Library -> Application Support -> Aegisub -> config.json (as schmick wrote– thanks!)
    Open it with textedit and change as Maikol suggested. Save it and it should work.

    "Volume" : 50,
    "Wheel Default to Zoom" : false,
    "Zoom" : {
    "Horizontal" : 0,
    "Vertical" : 50
    }
    You just have tu set Volume to 50 and Vertical to 50 too.

    OR press option key and click "Go" on top of your screen. You see "Library" then go to Application Support and find Aegisub folder. Good luck!
    Last edited by spencer; 9th Oct 2019 at 18:33. Reason: additional info
    Quote Quote  
  4. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    Thread moved to the mac forum.
    I think,therefore i am a hamster.
    Quote Quote  



Similar Threads