VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Apr 2018
    Location
    United States
    Search Comp PM
    Hi, I have a Canon ZR950 that uses mini-DV tapes, and a Macbook Pro 2012 model - the Canon is about 10 years old but I've barely used it, still in great shape. I want to be able to import video into IMovie. I believe I bought the correct adapter for my firewire cable to the port on the Mac, because when I turn the camcorder on after plugging in, it shows in the list. I put a name into what I what I want to import to, and there is a screen showing my video, picture and sound. However, there are play, fast forward, reverse and stop buttons - and no record button - so I haven't been able to import any video, it plays just fine. I'm not sure what the problem is, as everything I've researched about importing shows a red record button. If anyone could help me, I'd really appreciate it.
    Quote Quote  
  2. What adapter are you using?

    Assuming there is a lightning port on your mac.

    You need a FW400 -> FW800 cable, plus a FW800 -> lightning adapter. This is the only combination that works. FW400 -> lightning does not.
    Quote Quote  
  3. Member
    Join Date
    Apr 2018
    Location
    United States
    Search Comp PM
    Thank you, that may be the problem. I believe I have the 400 to lightning adapter, I thought since my video was showing in IMovie and playing, it would work but apparently not.
    Quote Quote  
  4. Member
    Join Date
    Apr 2018
    Location
    United States
    Search Comp PM
    Now I see what I bought is a 400 to 800 adapter and it plugs right into my Macbook Pro.
    Quote Quote  
  5. Member
    Join Date
    Apr 2018
    Location
    United States
    Search Comp PM
    Originally Posted by smrpix View Post
    What adapter are you using?

    Assuming there is a lightning port on your mac.

    You need a FW400 -> FW800 cable, plus a FW800 -> lightning adapter. This is the only combination that works. FW400 -> lightning does not.
    Have all of the above that you mentioned now, went to the Apple store today. Thanks for your help.
    Quote Quote  



Similar Threads