VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
  1. I updated a lot of the tools the other day. I use the portable (aren't they all?) 2828 version.

    Today i wrote a very simple script and the preview pane was blank. I nevertheless queued the job which was a very short 14 sec clip and the app went through all the motions. But at the end i was left with a file of just a few Kb which opened in VLC but was just a blank frame for 14 seconds. I tried again with a similar even shorter clip but this time the file showed just the first frame for 7 seconds.

    Does MeGUI not like short clips or is there a problem? (I managed to complete the job in avidemux without a hitch.)

    Quote Quote  
  2. I can't imagine what it could be, but maybe try a script containing nothing but ColorBars(), or even Version() to make sure they'll open.

    You could try switching to the development update server in preferences (assuming you're not already using it) and update MeGUI again. The current version on the development update server is 2835. There might be some updates for other tools too. It might be an odd bug that'll go away if you update again.

    Failing that, post the whole MeGUI log file. It's quite informative and usually helps.
    Quote Quote  
  3. Thanks for the reply. After posting i tried a 'normal' length re-encoding and it worked fine. Here's the log file (i think) - it means nothing to me.
    Image Attached Files
    Quote Quote  
  4. Member
    Join Date
    Mar 2008
    United States
    Search Comp PM
    Which version of Windows ? Perhaps directshowsource has an issue with your video.
    Try to render source media with GraphStudio. Find out what splitter and decoder is being used by right clicking
    the boxes and looking at properties.
    See if the file will play
    Quote Quote  
  5. Appreciate the response, but i was hoping for an 'easy fix'. As i say, the app worked perfectly with a 'normal' encode so i'll leave things for the moment. If it happens gain i'll be back!

    Quote Quote  
  6. I can't see anything obvious. Try opening the source file with MeGUI's file indexer or via the File/Open menu and indexing it rather than creating a DirectShowSource script yourself, then let MeGUI create a new script for encoding. It's possibly a decoding issue.
    Also when MeGUI opens and indexes a source to create a script, there'll be info about it in the log file. When you open an existing script MeGUI doesn't get to see the source file so there's nothing about it in the log file you posted.

    DirectShowSource and AviSource were disabled by default recently and need to be enabled in preferences for MeGUI to open a video using DirectShowSource, but that's when MeGUI opens as source to create a new script. I shouldn't effect it's ability to encode an existing one.

    My only other suggestion at the moment would be to try muxing the output as an MKV instead of .264, or configure MeGUI to write the output file directly to MKV. Maybe it's some sort of MP4 muxing oddity.
    Quote Quote  

Similar Threads