VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Error Mux AAC to M4A using MP4Box 0.7.2-DEV-rev79 (1.7.0.0)

    Mux AAC to M4A using MP4Box 0.7.2-DEV-rev79 failed with exit code: 1 (0x1)

    The exit code might be a system error code: STATUS_WAIT_1

    The exit code might be a system error code: Incorrect function.


    ------------- Mux AAC to M4A using MP4Box 0.7.2-DEV-rev79 -------------

    C:\Users\Nat\Downloads\StaxRip-x64-1.7.0.0-stable\Apps\MP4Box\MP4Box.exe -add "D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.aac:name= " -new "D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.m4a"

    [Core] system failure for file opening of \gpac_000027d7_2 in mode w+b: 0x00000005
    Cannot open destination file D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.m4a: I/O Error



    StaxRip.ErrorAbortException: Mux AAC to M4A using MP4Box 0.7.2-DEV-rev79 failed with exit code: 1 (0x1)

    The exit code might be a system error code: STATUS_WAIT_1

    The exit code might be a system error code: Incorrect function.


    ------------- Mux AAC to M4A using MP4Box 0.7.2-DEV-rev79 -------------

    C:\Users\Nat\Downloads\StaxRip-x64-1.7.0.0-stable\Apps\MP4Box\MP4Box.exe -add "D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.aac:name= " -new "D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.m4a"

    [Core] system failure for file opening of \gpac_000027d7_2 in mode w+b: 0x00000005
    Cannot open destination file D:\Aikatsu! [720p] [Eng Sub]\Aikatsu! S4 Episodes 153-178\Aikatsu! ‒ 153_temp\Aikatsu! ‒ 153 ID1 Japanese A.m4a: I/O Error


    at StaxRip.Proc.Start() in D:\Projekte\VS\VB\StaxRip\General\Proc.vb:line 338
    at StaxRip.mkvDemuxer.Demux(String sourcefile, IEnumerable`1 audioStreams, IEnumerable`1 subtitles, AudioProfile ap, Project proj, Boolean onlyEnabled, Boolean videoDemuxing) in D:\Projekte\VS\VB\StaxRip\General\Demux.vb:line 820
    at StaxRip.mkvDemuxer.Run(Project proj) in D:\Projekte\VS\VB\StaxRip\General\Demux.vb:line 674
    at StaxRip.MainForm.Demux() in D:\Projekte\VS\VB\StaxRip\Forms\MainForm.vb:line 3119
    at StaxRip.MainForm.OpenVideoSourceFiles(IEnumerable` 1 files, Boolean isEncoding) in D:\Projekte\VS\VB\StaxRip\Forms\MainForm.vb:line 1962
    Quote Quote  
  2. Just for the starter try it without that exclamation mark in the path for that file, including name, or other weird characters.
    Quote Quote  
  3. Originally Posted by _Al_ View Post
    Just for the starter try it without that exclamation mark in the path for that file, including name, or other weird characters.
    WOW! WOW!
    WOW!
    WOW!
    WOW!
    WOW!

    it work. thank you so much

    you know what I trying to do this for week. thank you so much.
    Quote Quote  



Similar Threads