I just tried to upload an mpg file to my Tivo Roamio via Tivo Desktop on my PC. Just wondering if anyone has tried this and if they have seen this behavior - I go to My Shows on the TiVo and then the "Now Playing on MYPC" which lists the MPG file. I choose it and click Transfer now. At this point it comes up with a Video Format Notice which explains that you should check tivo.com/togo (no longer exists!) for supported formats and then the option Transfer this Video. I choose that option and then get the Transfer Started screen which allows me to start playing or continue browsing. I choose Start playing and it plays fine! BUT THEN.......If I choose to play it again, I get the Delete this recording? screen which allows me to choose Delete now or Keep this recording. It won't allow me to play it again. Anyone come across this?
Even stranger - I took a video off the Tivo using Tivo Desktop and stripped the .tivo container and then tried to add it back. This time it gave me the Delete screen when I chose to Start Playing! Very odd.
Thx for any advice or ideas!!