VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Nov 2017
    Location
    Santa Fe, TX - United States
    Search Comp PM
    I am new to this problem and hope someone can help me out. I have about 500 movies on an external hard drive and after the most recent Windows 10 update over 200 of them will not play in Media Player Classic - Home Cinema. It says the file is not found. However, when I right click on the files and choose properties it shows the size of the file. How can the file not exist, if it has a size ? I'm totally confused !!I am adding a screenshot of 1 of the files. Thank you in advance for any help you can provide on this.
    Image Attached Thumbnails Click image for larger version

Name:	Screenshot (1).png
Views:	13
Size:	30.5 KB
ID:	43732  

    Quote Quote  
  2. Try copying the file to your internal drive. Does it copy? Does it play? What does MediaInfo say about the file?
    Quote Quote  
  3. Member Bernix's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Search Comp PM
    Better to upload mediainfo of malfunction files. Have you reinstalled MPC-HC full, with LAV filters? It plays in Movies & TV, which you have for this file as default?

    Bernix
    Video Avidemux, Mkvtoolnix, Subtitle edit, Vidcoder. Other software that I love :Animation: Opentoonz, Painting: Krita, Video capture: OBS studio, Video player: Potplayer, TV recording: VLC, NLE: KDEnlive
    Quote Quote  
  4. Member
    Join Date
    Nov 2017
    Location
    Santa Fe, TX - United States
    Search Comp PM
    jagabo, thank you for that information, I just tried to copy to my C drive and it is working fine now. I appreciate the info. It had something to do with Windows stupid administrator rights crap.
    Quote Quote  



Similar Threads