VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 6 of 6
  1. Hi all,

    As an utter noobie, would like a bit of help. I found these instruction online

    In it it says
    VirtualDub comes with very low quality default settings, so most settings need tweaking. Change from 15.00 fps to 29.97 fps (full NTSC).
    Can anyone advise what the PAL fps would be for this please?

    In the Audio settings:
    Audio settings. Go to the Audio menu, and go down to Compression. A new will open with the audio settings. Change it to PCM format using 48.000 kHz 16-bit stereo. Click Save As and give the new settings a name. I choose “DVD 48k” for mine. Click OK. You should now notice the audio level is 48K/16/s in the lower-right corner of the capture console.
    Is this the same for PAL ?
    If not what wold be the correct settings?

    I eventually intend to edit in Sony Vegas and burn to DVD.

    I'll be working on a Virtual Machine using Windows XP and have installed HuffYUV on the XP too. I am transferring video/Audio from my 8mm camcorder via a Belkin F5U205 importer.

    Thanks in advance.
    Quote Quote  
  2. It should be 25 FPS for PAL
    Quote Quote  
  3. Originally Posted by poisondeathray View Post
    It should be 25 FPS for PAL
    Many thanks about the Video info
    Quote Quote  
  4. H all having rather a lot of issues.

    Using the instructions in the link above this is what is wrong.
    • I go to the Capture Settings and set it to 25 and click OK but this never saves.
    • I go to Audio Settings and ther is no PCM formet.
    • I go to Standard Video settings and the Overlay is greyed out as is the next step Format.
    • I go to Video > Source and it is greyed out so cannot select it

    I have VirtualDub version 1.10.4 installed (The instructions in the link are for 1.5.1 but cannot imagine they are different).
    I have installed HuffYUV (downloaded it from here and right click installed it).

    When I go to Video > Video Sources > No Video Sources.

    What is wrong .. help please ?
    Quote Quote  
  5. Member
    Join Date
    May 2014
    Tennessee, US
    Search Comp PM
    Why are you using a 15-year-old Virtualdub capture guide? Go here and start with something new:

    If you don't know that PAL video tape is 25fps, you need to do a little more research.
    - My sister Ann's brother
    Quote Quote  
  6. Originally Posted by Old8mmArchiver View Post
    H all having rather a lot of issues.
    [*]I go to the Capture Settings and set it to 25 and click OK but this never saves.
    Many settings begin to work only when you have a device connected (because these settings are managed per device).
    See Device menu first.
    Quote Quote  

Similar Threads