VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. From 2 days i have got something like book but is is an CD for educational purpose and the file is .img and another one is .iso i got daeomon tools for mounting and the problem starts here because no auto-start shown and i opened the virtual CD manually and set up it and play it manually from run in the files of the CD but in the end nothing happened

    I have tried daemon tools many versions, Poweriso, many other programs nothing happened.

    I know maybe i post in the wrong place but please i have to do this i am waiting for your generous replies and do not late for me i have exams after 2 weeks

    I am using windows 10 x64

    Thank you
    Quote Quote  
  2. Once you mount the disc you should have the main directory with all the files and folders listed.
    please post the list of all the files/filenames you can see.

    Please use normal text to post like everyone else. No one here, to my knowledge, is blind!

    Edit: The setup program might not like Windows 10, or you may have to run as Administrator, or you might have to use
    one of the compatibility modes. Try those options too.
    Last edited by transporterfan; 2nd Oct 2017 at 12:18.
    Quote Quote  
  3. There are two 'Run' files and a 'Setup' file. Have you tried installing from each?
    Quote Quote  
  4. Originally Posted by transporterfan View Post
    There are two 'Run' files and a 'Setup' file. Have you tried installing from each?
    the other ones are images files the exe files is one setup and i tried it and one run and i tried it too it gives me option of run from cd or run from hard disk and read me and i have tried the both of run cd/harddisk it gives nothing no action
    Quote Quote  
  5. The 'autorun' file. What file type is it?
    Quote Quote  
  6. Originally Posted by transporterfan View Post
    The 'autorun' file. What file type is it?
    .inf and when i open it it open in notepad and contains are

    [autorun]
    open=Run.exe
    icon=system\TA.ico
    Quote Quote  
  7. have you tried the suggestions in my previous edit? Another option is to try copying the files to a folder on the hard drive and try running it from there.
    Quote Quote  
  8. Originally Posted by transporterfan View Post
    have you tried the suggestions in my previous edit? Another option is to try copying the files to a folder on the hard drive and try running it from there.
    i have tried this too but it gives me the same result
    Quote Quote  
  9. Have you tried burning the iso file to another disc?

    https://neosmart.net/wiki/burning-iso-images-with-imgburn/

    and installing it from there?
    Quote Quote  
  10. Originally Posted by transporterfan View Post
    Have you tried burning the iso file to another disc?

    https://neosmart.net/wiki/burning-iso-images-with-imgburn/

    and installing it from there?
    Ok i will try this thanks man, i hope it fix it
    Quote Quote  
  11. The .img and .iso files are containers. A method of storing files (sometimes an entire disc) in...a single file. They sometimes need to be burned to a disc before the contained program files can be run. Mounting them on a virtual drive is sometimes not enough. They have to be burned to a CD.
    Quote Quote  



Similar Threads