VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 9 of 9
FirstFirst ... 7 8 9
Results 241 to 263 of 263
Thread
  1. ACPI ERROR. Basically dead end.
    Quote Quote  
  2. Hi,

    I need to ask some questions.

    1. What comp do I need to run it at, target or I can use current/lab?
    2. I don't need some activity so is there a script that I can edit to strip unneeded or it is hardcoded?

    Thank you in advance.
    Quote Quote  
  3. Member
    Join Date
    Feb 2019
    Location
    scotland
    Search Comp PM
    Hi one and all ..... the subject of this post is ....'so far not so good' .... have tried twice to install W7 and failed twice ..... first time the tool completed the patch process(minus updates as the process stopped as couldn't find a particular update) I carried on regardless ..... ended up with an install of sorts .... had USB support but no device drivers installed, so no wifi access, so snookered .... the creation of the patched ISO took probably an hour ..... last night I tried again .... this time the patch process hung at 21 processes completed, taking something in the region of 9 hours to get there ..... before trying for 'third time lucky' thought I'd ask for opinions here as to whether anyone might have any ideas ...... Alan (for the record using a fresh Professional 32-bit ISO on PC running W10 64-bit and unticking all but Professional version at start of process)
    Quote Quote  
  4. Member
    Join Date
    Feb 2019
    Location
    scotland
    Search Comp PM
    UPDATE ....... decided to go ahead and try again ..... started some 16 hours ago and things went relatively quickly to process 22 - 'Compressing install.wim' then got a bit

    bogged down .... that process began some 14 hours ago and has inched itself to 64% as I write .... all of which strains my powers of patience, but, having come this

    far I'll see it through, hoping the wait will prove to have been worth it, as really keen to be able to abandon W10 in favour of the relative simplicity, non-intrusiveness etc.

    of W7 ..... Alan
    Quote Quote  
  5. Originally Posted by akstirling View Post
    UPDATE ....... decided to go ahead and try again ..... started some 16 hours ago and things went relatively quickly to process 22 - 'Compressing install.wim' then got a bit

    bogged down .... that process began some 14 hours ago and has inched itself to 64% as I write .... all of which strains my powers of patience, but, having come this

    far I'll see it through, hoping the wait will prove to have been worth it, as really keen to be able to abandon W10 in favour of the relative simplicity, non-intrusiveness etc.

    of W7 ..... Alan
    Let me guess. You have 4 core CPU with only 8 GiB of RAM and HDD? On my machine (8C/16T) with 64 GiB of ram and SSD whole process takes only ~1 hour for single edition and ~2 hours for 4 editions.
    Quote Quote  
  6. Member
    Join Date
    Feb 2019
    Location
    Istanbul
    Search Comp PM
    I have completed yourupdater but ı see error message Colu you please support me


    ----------------[ CHECKING FOR MOUNTED IMAGE ]----------------
    [2019-02-13 21:11:20]
    [2019-02-13 21:11:20] Deployment Image Servicing and Management tool
    [2019-02-13 21:11:20] Version: 10.0.16299.15
    [2019-02-13 21:11:20]
    [2019-02-13 21:11:21] Mounted images:
    [2019-02-13 21:11:21]
    [2019-02-13 21:11:21]
    [2019-02-13 21:11:21] No mounted images found.
    [2019-02-13 21:11:21]
    [2019-02-13 21:11:21] The operation completed successfully.
    Image Attached Files
    Quote Quote  
  7. Member
    Join Date
    Feb 2019
    Location
    scotland
    Search Comp PM
    Hi .... further to my earlier post have tried to install W7(Home Premium 64-bit on GPT partition) on my PC ... all goes well until the very last moment when i get: EFI\Microsoft\Boot\BCD
    Quote Quote  
  8. Originally Posted by akstirling View Post
    Hi .... further to my earlier post have tried to install W7(Home Premium 64-bit on GPT partition) on my PC ... all goes well until the very last moment when i get: EFI\Microsoft\Boot\BCD
    Use MBR partition and make sure that CSM module is enabled in BIOS.
    Quote Quote  
  9. Member
    Join Date
    Feb 2019
    Location
    scotland
    Search Comp PM
    Hi .... completed install but unfortunately drivers are missing ..... all the main devices, so have VGA graphics, no internet etc .... the PC is a Lenovo Ideapad 110S-11IBR .....
    Quote Quote  
  10. Member carv's Avatar
    Join Date
    Feb 2019
    Location
    Denver
    Search PM
    Hi! I have a problem after updates. I can not install the latest version of image Updater now.
    Quote Quote  
  11. Originally Posted by carv View Post
    Hi! I have a problem after updates. I can not install the latest version of image Updater now.
    What?
    Quote Quote  
  12. Member carv's Avatar
    Join Date
    Feb 2019
    Location
    Denver
    Search PM
    Originally Posted by Atak_Snajpera View Post
    Originally Posted by carv View Post
    Hi! I have a problem after updates. I can not install the latest version of image Updater now.
    What?
    error code 80072F8F
    Quote Quote  
  13. Where?
    Quote Quote  
  14. Member
    Join Date
    Feb 2019
    Location
    spain
    Search Comp PM
    Hello atak_snajpera, and first thanks for your tool, I have a doubt, you think it is possible to install windows 7 with this updater in an hite elitedesk 800 g4 minipc (there is no possibility of Use external PCI controller, since it is a mini pc), with Intel q370 eighth generation chipset?
    a greeting

    https://store.hp.com/SpainStore/Merch/Product.aspx?id=4KW05EA&opt=ABE&sel=DTP&gclid=Cj...B&gclsrc=aw.ds

    whith ssd nvme ...

    Me auto-contesto, no .
    Se instala w7 pero al pedir usuario después de arrancar windows 7, no reponden ni teclado ni raton...
    Last edited by kike30; 27th Feb 2019 at 11:40.
    Quote Quote  
  15. Member
    Join Date
    Mar 2019
    Location
    Philippines
    Search PM
    Program getting suspended on windows 10 v1809, using the Orignial ISO from Volume Licensing Center and running on SSD.
    Image
    [Attachment 48282 - Click to enlarge]
    Image Attached Thumbnails Click image for larger version

Name:	2222.PNG
Views:	25
Size:	140.2 KB
ID:	48281  

    Quote Quote  
  16. Member
    Join Date
    Mar 2019
    Location
    Italy
    Search PM
    Good day Atak,
    first of all, thank you for your work.

    I'm a complete amatour regarding PC hardware/software, please bear with me.
    I've bought recently a MSI pre-assembled gaming PC, thinking to install win7ultimate easily...sata and usb were not working during installation.
    After founding this site and using your tool, I succesfully installed win7 on the system, using however a ps2 mouse since USB ports were still not working.
    I have now finished the installation: all seems to work perfectly, except for usb and pci controllers (according to windows system panel).
    I'm still able to operate somehow using the ps2 mouse and windows software keyboard.

    My system components:
    B360 Bazooka (MS-7B24)
    Intel core i7 8700
    Nvidia geforce GTX 1070
    3 hard disks (2 of which are SSD)

    I searched hours for msi B360 bazooka drivers for usb, but couldn't find any on MSI site nor anywhere else.
    Is this a completely uncompatible mother board as you state in the first post?
    "USB ports won't work on Intel H370 , B360 and H310 chipsets! Use external PCI controller!"
    In that case, is worth to buy the controller or should I declare defeat and install win10 (which I hate)?

    I hope in your help/advice

    Thanks
    Quote Quote  
  17. Yes you will have to purchase external USB controller like this
    https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00FPIMICA/ref=pd_sbs...GHJ22XNBA&th=1

    If it does not work for some unknown reason then you can just return it within 14 days (EU law) and then raise the white flag .
    Last edited by Atak_Snajpera; 10th Mar 2019 at 07:51.
    Quote Quote  
  18. Member
    Join Date
    Feb 2019
    Location
    spain
    Search Comp PM
    Thanks Atack but it's a mini pc model, and it's not a solution because of the size of the computer ...
    A greeting.
    It is a hp elitedesk 800 g4 minipc
    Quote Quote  
  19. Member
    Join Date
    Feb 2019
    Location
    spain
    Search Comp PM
    --
    Quote Quote  
  20. Member
    Join Date
    Mar 2019
    Location
    Italy
    Search PM
    Originally Posted by Atak_Snajpera View Post
    Yes you will have to purchase external USB controller like this
    https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00FPIMICA/ref=pd_sbs...GHJ22XNBA&th=1

    If it does not work for some unknown reason then you can just return it within 14 days (EU law) and then raise the white flag .
    Good day,
    it took me some time just because I was away from home, but I wanted to report that all worked perfectly.
    I plugged the expansion on the motherboard, then win7 found the drivers on its own.
    I'm really happy, my faith has been restored.

    Thank you again!
    Quote Quote  
  21. Will this update work with a X470 motherboard and a Ryzen 7 2700x?

    Mikewt
    Quote Quote  
  22. I see no reason why this wouldn't work.
    Last edited by Atak_Snajpera; 9th Apr 2019 at 08:35.
    Quote Quote  
  23. Another forum suggested I ask hre: Will this tool some day be abe to provide chipset support for the AMD Ryzen 2200u and other apu processors?
    Quote Quote  



Similar Threads