VideoHelp Forum

+ Reply to Thread
Page 22 of 22
FirstFirst ... 12 20 21 22
Results 631 to 642 of 642
Thread
  1. Buy ram. Problem solved.
    Quote Quote  
  2. Member
    Join Date
    Sep 2021
    Location
    Egypt
    Search Comp PM
    Any ideas why this is showing up? It keeps on reopening constantlyImage
    [Attachment 61007 - Click to enlarge]
    Quote Quote  
  3. See if you can set LEGACY/CSM MODE in BIOS. Windows 7 in PURE UEFI MODE won't work.
    Quote Quote  
  4. Hello thank you for your nice work!
    I'm trying to update a italian windows 7 64bit SP1 multi iso image and everything work fine until stage 11, for two times it hangs on 4% when it's unmounting winre image.
    Any ideas how to solve this problem?

    Image
    [Attachment 61322 - Click to enlarge]
    Quote Quote  
  5. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by EnfanTerrible View Post
    Hello thank you for your nice work!
    I'm trying to update a italian windows 7 64bit SP1 multi iso image and everything work fine until stage 11, for two times it hangs on 4% when it's unmounting winre image.
    Any ideas how to solve this problem?

    Image
    [Attachment 61322 - Click to enlarge]
    try running the check disc & system file checker
    just right click on your drive - click properties - tools - check
    both check disc & system file checker, restart your computer and let the
    tools run. after it finishes, then try updating your computer.
    Quote Quote  
  6. Member
    Join Date
    Oct 2021
    Location
    The Netherlands
    Search Comp PM
    Image
    [Attachment 61504 - Click to enlarge]
    iso downloader that is in the tool is now broken
    Quote Quote  
  7. Member
    Join Date
    Oct 2021
    Location
    The Netherlands
    Search Comp PM
    Originally Posted by Atak_Snajpera View Post
    you have another source? because only the iso in the tool works for me for some reason
    Quote Quote  
  8. Member
    Join Date
    Oct 2021
    Location
    The Netherlands
    Search Comp PM
    Originally Posted by Atak_Snajpera View Post
    mmh this one give me bluescreen too
    Quote Quote  
  9. Member
    Join Date
    Oct 2021
    Location
    The Netherlands
    Search Comp PM
    i went to the ''the eye'' discord server and apparently someone found a backup of the MSDN files used by ''the eye'' website do you know which is the exact file used in the windows updater tool? https://msdn.hackerc.at/Windows%207/ Image
    [Attachment 61705 - Click to enlarge]
    Quote Quote  
  10. Hi -

    1st off, thanks for the work you've done in making this available to the english speaking world. Hugely appreciated. I've spent the best part of 3 weeks trying to get an Asus z390 to run W7 - even with so called "USB 2.0" ports!

    Using the amazing tool, and I'm in the process of creating my install - got a Windows Defender positive on amdhub3.sys

    Would you be so kind as to check that the dl link has not been tampered with etc, to help set my mind at rest ? 95% sure this will just be a false positive (M$ trying to stop installs :P ), but wanted to triple check.

    Thanks in advance!

    RB
    Quote Quote