VideoHelp Forum

+ Reply to Thread
Page 22 of 22
FirstFirst ... 12 20 21 22
Results 631 to 635 of 635
Thread
  1. Buy ram. Problem solved.
    Quote Quote  
  2. Member
    Join Date
    Sep 2021
    Location
    Egypt
    Search Comp PM
    Any ideas why this is showing up? It keeps on reopening constantlyImage
    [Attachment 61007 - Click to enlarge]
    Quote Quote  
  3. See if you can set LEGACY/CSM MODE in BIOS. Windows 7 in PURE UEFI MODE won't work.
    Quote Quote  
  4. Hello thank you for your nice work!
    I'm trying to update a italian windows 7 64bit SP1 multi iso image and everything work fine until stage 11, for two times it hangs on 4% when it's unmounting winre image.
    Any ideas how to solve this problem?

    Image
    [Attachment 61322 - Click to enlarge]
    Quote Quote  
  5. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by EnfanTerrible View Post
    Hello thank you for your nice work!
    I'm trying to update a italian windows 7 64bit SP1 multi iso image and everything work fine until stage 11, for two times it hangs on 4% when it's unmounting winre image.
    Any ideas how to solve this problem?

    Image
    [Attachment 61322 - Click to enlarge]
    try running the check disc & system file checker
    just right click on your drive - click properties - tools - check
    both check disc & system file checker, restart your computer and let the
    tools run. after it finishes, then try updating your computer.
    Quote Quote  



Similar Threads