VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 14 of 14
FirstFirst ... 4 12 13 14
Results 391 to 414 of 414
Thread
  1. for comparision. Full update (patches + drivers) of 4 editions (Basic/Home/Pro/Ultimate) on my Intel Xeon E5-2690@3.2GHz (8C/16T) + 64GiB RAM + SATA III SSD takes 2 hours. Single edition (for example Ultimate) takes 1 hour.
    Quote Quote  
  2. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Originally Posted by Atak_Snajpera View Post
    for comparision. Full update (patches + drivers) of 4 editions (Basic/Home/Pro/Ultimate) on my Intel Xeon E5-2690@3.2GHz (8C/16T) + 64GiB RAM + SATA III SSD takes 2 hours. Single edition (for example Ultimate) takes 1 hour.
    Well , now the laptop is loud. Eitherway I dont care about the time it will take, I am just stress testing its perf. to see how much it will take. I just checked again and CPU util. is as still 100% but ram is at 843MBs there frozen. But the app looks cool at high resolutions. I have a suggestion though . Will it be a problem if you uploaded the .7z file on Google Drive and give out just a link and nothing else that will be used just for downloads? I personally use G Drive for file downloads on my network neighbourhood and it is quite speedy. It is not required but wouldn't it be better? (Intermission [5.14PM] Just rechecked CPU util. fell at 54%) Either way the tool is very useful and you might have rebooted Windows 7 for modern pcs! Bye!

    Sorry for spamming the thread

    EDIT : I re-extracted the tool today at 14.54PM and not yesterday. One question again. What exactly does the tool do at the setup file *install.wim ?* ?
    Last edited by NoExplorer; 25th May 2020 at 09:39.
    Quote Quote  
  3. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Okay , hello again and I will stop spamming.

    The tool is at the part of compressing install.wim @ 20% . I left it running overnight and I am surprised it reached this part, since when I ran it on my main PC it took 2-3 days. It might finish today.I will keep you updated the least annoyingly fast I can.
    Quote Quote  
  4. after installing windows 7 on my intel core i5-8400 system, usb ports work, but the wireless driver does not.
    I found this https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=dd83d
    however, i cannot install it because this isn't a dell computer.

    The Intel Wireless AC 9462 driver will not work on my computer.
    Quote Quote  
  5. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by peoplerepublicofchina View Post
    after installing windows 7 on my intel core i5-8400 system, usb ports work, but the wireless driver does not.
    I found this https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=dd83d
    however, i cannot install it because this isn't a dell computer.

    The Intel Wireless AC 9462 driver will not work on my computer.
    is your wireless card listed in the device manager ??
    did you check for a driver update for the wireless card in the device manager ??
    Quote Quote  
  6. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Originally Posted by peoplerepublicofchina View Post
    after installing windows 7 on my intel core i5-8400 system, usb ports work, but the wireless driver does not.
    I found this https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=dd83d
    however, i cannot install it because this isn't a dell computer.

    The Intel Wireless AC 9462 driver will not work on my computer.
    Hello there,

    I saw that October262 replied too. You could use DriverIdentifier. If you have another pc download it on a usb and then install it on the pc you are currently working on. Make sure when it's installed click on the box that says "I don't have an internet connection". Once that's done click continue and when that is done It will create an HTML file. Copy that file on the usb and go to the other pc you have. Open that file on that pc and download the driver. Once it's done downloading put that file on the usb and go back on the pc you are currently working on and install that driver. Done, it's a long solution but it might just work.


    (Note to Atak_Snajpera : the iso was made 3 days ago.It would not have taken a week or 2)
    Quote Quote  
  7. Originally Posted by october262 View Post
    Originally Posted by peoplerepublicofchina View Post
    after installing windows 7 on my intel core i5-8400 system, usb ports work, but the wireless driver does not.
    I found this https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=dd83d
    however, i cannot install it because this isn't a dell computer.

    The Intel Wireless AC 9462 driver will not work on my computer.
    is your wireless card listed in the device manager ??
    did you check for a driver update for the wireless card in the device manager ??
    No, it is not listed
    No, i donít have an internet connection.
    Quote Quote  
  8. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by peoplerepublicofchina View Post
    Originally Posted by october262 View Post
    Originally Posted by peoplerepublicofchina View Post
    after installing windows 7 on my intel core i5-8400 system, usb ports work, but the wireless driver does not.
    I found this https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=dd83d
    however, i cannot install it because this isn't a dell computer.

    The Intel Wireless AC 9462 driver will not work on my computer.
    is your wireless card listed in the device manager ??
    did you check for a driver update for the wireless card in the device manager ??
    No, it is not listed
    No, i donít have an internet connection.
    do you have a yellow triangle in the device manager that says unknown device ??
    try checking your bios setting to see if it can be enabled there.
    also, reset your bios back to factory default setting
    reboot and see if the wireless card is working.
    you might try the manufactures website to see if the have they have the wireless card driver.
    try running widows update to see if it can install the wireless card.
    Last edited by october262; 31st May 2020 at 08:26.
    Quote Quote  
  9. 1. yes, it said unknown device
    2. checked bios like 10 times, didnít see anything related to network settings
    3. tried resetting, nothing work
    4. tried
    5. they donít support, only windows 10 (tried force installing didnít work)
    6. canít, i donít have internet connection, i canít update
    Quote Quote  
  10. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    Originally Posted by peoplerepublicofchina View Post
    1. yes, it said unknown device
    2. checked bios like 10 times, didnít see anything related to network settings
    3. tried resetting, nothing work
    4. tried
    5. they donít support, only windows 10 (tried force installing didnít work)
    6. canít, i donít have internet connection, i canít update
    buy a external USB wireless adapter, then go to your local library, coffee shop etc
    someplace that has free WIFI that you can use to update your computer.
    or if you have a smartphone, you can use USB tethering.
    Quote Quote  
  11. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Originally Posted by peoplerepublicofchina View Post
    1. yes, it said unknown device
    2. checked bios like 10 times, didnít see anything related to network settings
    3. tried resetting, nothing work
    4. tried
    5. they donít support, only windows 10 (tried force installing didnít work)
    6. canít, i donít have internet connection, i canít update
    Don't worry, I am preparing a video tutorial .
    Quote Quote  
  12. forgot to say that I dual boot W7 and W10
    Quote Quote  
  13. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Hello,

    I have a little idea but it might not be possible to get through.Hardware acceleration. Like, if someone has a GPU too the app could use some of it to patch the ISO so it could end sooner but as I said it might not be possible.
    Quote Quote  
  14. Originally Posted by NoExplorer View Post
    Hello,

    I have a little idea but it might not be possible to get through.Hardware acceleration. Like, if someone has a GPU too the app could use some of it to patch the ISO so it could end sooner but as I said it might not be possible.
    GPU's are not designed to do that kind of tasks! Besides main bottleneck is on your storage device. If You want better speed then buy NVMe SSD. End of story.
    Quote Quote  
  15. Member
    Join Date
    May 2020
    Location
    Kastoria , Greece
    Search Comp PM
    Originally Posted by Atak_Snajpera View Post
    Originally Posted by NoExplorer View Post
    Hello,

    I have a little idea but it might not be possible to get through.Hardware acceleration. Like, if someone has a GPU too the app could use some of it to patch the ISO so it could end sooner but as I said it might not be possible.
    GPU's are not designed to do that kind of tasks! Besides main bottleneck is on your storage device. If You want better speed then buy NVMe SSD. End of story.
    Okay.I said it in my reply that it isn't possible to do such but I have done my job with ISO configurations and I'm on my way to do a 32-Bit one too. If possible and then combine them into one AIO ISO.
    Quote Quote  
  16. Originally Posted by NoExplorer View Post
    Originally Posted by peoplerepublicofchina View Post
    1. yes, it said unknown device
    2. checked bios like 10 times, didnít see anything related to network settings
    3. tried resetting, nothing work
    4. tried
    5. they donít support, only windows 10 (tried force installing didnít work)
    6. canít, i donít have internet connection, i canít update
    Don't worry, I am preparing a video tutorial .
    Okay
    Quote Quote  
  17. Hi there,

    notebook: hp 14-cf0085ur
    bios: F.47
    cpu: kaby lake Pentium 4417U
    hdd: M2 ssd (intel raid - description in bios)

    Initially, I was unable to install Windows 7 from the original image immediately BIOS is not fully ACPI compliant error. I found this forum, downloaded updater, updated the image, the installation was successful! but at the first start again - BIOS is not fully ACPI compliant, if i start in safe mode, the blue screen with this error crashes on loading the driver - ahcix64s.sys. Help me, how can I solve this??

    p.s. Windows 10 is work fine, but I really need Windows 7 ((
    Quote Quote  
  18. How i can add another updates *.msu through this updater app?
    Quote Quote  
  19. Originally Posted by arma View Post
    How i can add another updates *.msu through this updater app?
    Add download link in text file. See files in updates folder.
    Quote Quote  
  20. Originally Posted by Atak_Snajpera View Post
    Originally Posted by arma View Post
    How i can add another updates *.msu through this updater app?
    Add download link in text file. See files in updates folder.
    but i have only files, no links.

    it update to fix M2 controller
    Quote Quote  
  21. Originally Posted by arma View Post
    Originally Posted by Atak_Snajpera View Post
    Originally Posted by arma View Post
    How i can add another updates *.msu through this updater app?
    Add download link in text file. See files in updates folder.
    but i have only files, no links.

    it update to fix M2 controller
    You will find links here
    https://www.catalog.update.microsoft.com/Home.aspx

    Just enter KB number you are looking for.
    Quote Quote  
  22. Member
    Join Date
    Jun 2020
    Location
    Sundsvall
    Search PM
    Hey is this going to install all the drivers that Is listed on the list to my computer? Also another question is it normal that installer is stuck at "Windows is finalizing your settings"?
    Quote Quote  
  23. Originally Posted by ArtomPhaser View Post
    Hey is this going to install all the drivers that Is listed on the list to my computer? Also another question is it normal that installer is stuck at "Windows is finalizing your settings"?
    Be patient. It didn't stuck. Just check HDD/SSD diode. I'm sure IT still blinks.
    Quote Quote  
  24. if I don't need the "WuaCpuFix" do I just remove line "cmd.exe /c %windir%\Setup\Scripts\WuaCpuFix\Install.cmd"

    do I need to remove ":CONTINUE" aswell?

    start /HIGH /MIN compact /C /I /S:%programdata%
    start /HIGH /MIN compact /C /I /S:%windir%

    %windir%\Setup\Scripts\vc_redist\VisualCppRedist_A IO_x86_x64_32.exe /ai
    cmd.exe /c %windir%\Setup\Scripts\Tweaks\Install.cmd

    :LOOP
    tasklist | find /i "compact.exe" >nul 2>&1
    IF ERRORLEVEL 1 (
    GOTO CONTINUE
    ) ELSE (
    Timeout /T 5 /Nobreak
    GOTO LOOP
    )

    :CONTINUE
    cmd.exe /c %windir%\Setup\Scripts\WuaCpuFix\Install.cmd
    Quote Quote  



Similar Threads