VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Page 10 of 10
FirstFirst ... 8 9 10
Results 271 to 298 of 298
Thread
  1. Originally Posted by Luuap View Post
    Would this work on a z390? I'm making the efforts to give it a try, but perhaps if someone knows outright, it would save me time. tnx!
    https://forum.videohelp.com/threads/384921-Windows-7-Image-Updater-SkyLake-KabyLake-Co...e9#post2544991
    Quote Quote  
  2. Just joined in order to say a big thank you to @Atak_Snajpera for doing such a great job with this tool.

    It took me a few goes to get an .iso that would work OK with the tool, but after running all night, this morning I found I had a perfect working copy of Windows 7 Ultimate, that's now running very well on a new Hystou fanless Mini PC, that has an i7-8550U. I also followed the link earlier in this thread to the thread by @mengqin, showing how to edit the .dll in the Intel UHD 620 graphics driver, and found that works a treat as well.

    Many thanks again.
    Quote Quote  
  3. Hi Atak_Snajpera,

    May I know if this will work on my system?

    My specs:
    MOBO: Asus TUF B360M Plus Gaming (LGA1151) B360, mATX, 4*ddr4 - https://bit.ly/2MI3Iju

    PROCESSOR: Intel Core i7 8700

    SSD: 500GB Samsung 970 Evo Plus NVMe M.2 - https://bit.ly/2HR0u9W

    Thanks
    Quote Quote  
  4. Originally Posted by nicoting View Post
    Hi Atak_Snajpera,

    May I know if this will work on my system?

    My specs:
    MOBO: Asus TUF B360M Plus Gaming (LGA1151) B360, mATX, 4*ddr4 - https://bit.ly/2MI3Iju

    PROCESSOR: Intel Core i7 8700

    SSD: 500GB Samsung 970 Evo Plus NVMe M.2 - https://bit.ly/2HR0u9W

    Thanks
    See first post!
    Quote Quote  
  5. Originally Posted by Atak_Snajpera View Post
    Originally Posted by nicoting View Post
    Hi Atak_Snajpera,

    May I know if this will work on my system?

    My specs:
    MOBO: Asus TUF B360M Plus Gaming (LGA1151) B360, mATX, 4*ddr4 - https://bit.ly/2MI3Iju

    PROCESSOR: Intel Core i7 8700

    SSD: 500GB Samsung 970 Evo Plus NVMe M.2 - https://bit.ly/2HR0u9W

    Thanks
    See first post!

    Okay Thanks,

    May I know if the Secure Boot is enabled and launch csm is disabled, will the installer still able to see my NVMe M.2 drive?
    And do you have idea how can I dual boot my pc with currently Windows 10 installed, without reformatting my m.2 drive, cause I am not able to disable secure boot on my bios, after researching , it says I need to convert my ssd to gpt first.
    Last edited by nicoting; 12th Jun 2019 at 22:12.
    Quote Quote  
  6. Hi after using this tool , I was able to see my ssd (Thanks to the maker of this tool)

    Now my question is, Will I be able to continue installing Win 7 even secure boot is enabled and launch csm is disabled without loosing or breaking the system? cause I have Windows 10 currently installed on my SSD (Partition 4).

    Waiting for answers before proceeding



    OR do I need to do this first: https://www.qualityology.com/tech/disable-asus-motherboards-uefi-secure-boot/

    NOTE: I partitioned my SSD , I now have 65GB Partition 5(unallocated) from my SSD drive (No warnings shown when Partition5 is selected)

    Thanks
    Last edited by nicoting; 13th Jun 2019 at 00:00.
    Quote Quote  
  7. 1) YOU NEED TO HAVE CSM ENABLED and THEN YOU MUST INSTALL ON MBR PARTITION!
    2) USB PORTS WON'T WORK ON YOUR MOTHEBOARD AFTER INSTALLATION. AGAIN SEE FIRST POST!
    Quote Quote  
  8. Originally Posted by Atak_Snajpera View Post
    1) YOU NEED TO HAVE CSM ENABLED and THEN YOU MUST INSTALL ON MBR PARTITION!
    2) USB PORTS WON'T WORK ON YOUR MOTHEBOARD AFTER INSTALLATION. AGAIN SEE FIRST POST!
    Thank You for the response, yes I saw the first post, but I am clarifying things , cause as you can see from my image , I am able to continue without disabling secure boot and with disabled csm, please confirm if even secure boot is enabled, just enable the csm , then Im good to go? My Windows 10 wont have a problem after dual booting Win 7?

    Even I have 2.0 usb port from the motherboard?

    Thanks
    Last edited by nicoting; 13th Jun 2019 at 05:50.
    Quote Quote  
  9. Originally Posted by nicoting View Post
    Originally Posted by Atak_Snajpera View Post
    1) YOU NEED TO HAVE CSM ENABLED and THEN YOU MUST INSTALL ON MBR PARTITION!
    2) USB PORTS WON'T WORK ON YOUR MOTHEBOARD AFTER INSTALLATION. AGAIN SEE FIRST POST!
    Thank You for the response, yes I saw the first post, but I am clarifying things , cause as you can see from my image , I am able to continue without disabling secure boot and with disabled csm, please confirm if even secure boot is enabled, just enable the csm , then Im good to go? My Windows 10 wont have a problem after dual booting Win 7?

    Even I have 2.0 usb port from the motherboard?

    Thanks
    Install and they you will see what works and what does not. I'm not a fortune teller yet...

    Ps. Secure boot is useless because keys were leaked!
    Quote Quote  
  10. Originally Posted by Atak_Snajpera View Post
    Originally Posted by nicoting View Post
    Originally Posted by Atak_Snajpera View Post
    1) YOU NEED TO HAVE CSM ENABLED and THEN YOU MUST INSTALL ON MBR PARTITION!
    2) USB PORTS WON'T WORK ON YOUR MOTHEBOARD AFTER INSTALLATION. AGAIN SEE FIRST POST!
    Thank You for the response, yes I saw the first post, but I am clarifying things , cause as you can see from my image , I am able to continue without disabling secure boot and with disabled csm, please confirm if even secure boot is enabled, just enable the csm , then Im good to go? My Windows 10 wont have a problem after dual booting Win 7?

    Even I have 2.0 usb port from the motherboard?

    Thanks
    Install and they you will see what works and what does not. I'm not a fortune teller yet...

    Ps. Secure boot is useless because keys were leaked!
    Okay, Thanks a lot
    Quote Quote  
  11. Hi all,

    I finally tried to install Windows 7 (iso from using this tool), BUT it doesn't work for me
    I am not sure why but after installing in my SSD "Starting Windows" appears then just stuck :






    My specs:
    MOBO: Asus TUF B360M Plus Gaming (LGA1151) B360, mATX, 4*ddr4 - https://bit.ly/2MI3Iju

    PROCESSOR: Intel Core i7 8700

    SSD: 500GB Samsung 970 Evo Plus NVMe M.2 - https://bit.ly/2HR0u9W

    NOTE: Tried booting on both CSM enabled & disabledddd

    Thanks to the creator
    Quote Quote  
  12. Member
    Join Date
    Feb 2019
    Location
    scotland
    Search Comp PM
    Just a quick thank you for this excellent software which performed flawlessly .... perfect for those of us unable to countenance the idea of submitting to the W10 regime, and unconvinced, on the basis of currently testing Linux, it sufficiently user-friendly .... too much of a necessity to be a technician/command-line freak .....
    Quote Quote  
  13. Hello.

    Will its work on chipset Intel HM370? (HP Pavilion Power i5-8300H)
    In important notes it says "wont work on Intel H370.
    I have Intel HM370. Is that almost the same and it wont work?

    Thanks
    Quote Quote  
  14. Member
    Join Date
    Jul 2019
    Location
    Romania
    Search Comp PM
    I run software... it was fast... around 55min ready with [2019-07-18 19:15:52] The operation completed successfully.
    But i cannot find the resulted .iso file.
    I used Win7 Ultimate from thepiratebay that was shared by author.
    Tried 4times... never got that result .iso file.
    Should I donate for the project to get it or???

    Edit: I tested also with en_windows_7_ultimate_with_sp1_x64_dvd_u_677332.is o.... same problem...
    Log in attach.
    Image Attached Files
    Last edited by augustinbz; 19th Jul 2019 at 07:18.
    Quote Quote  
  15. Image
    [Attachment 49694 - Click to enlarge]


    USB works fine in the beginning but here it stops working.

    What am I doing wrong?

    CPU: Intel I9-9900K
    motherboard: Asus ROG-STRIX-Z390-F-GAMING
    Quote Quote  
  16. Originally Posted by adoxography View Post
    Image
    [Attachment 49694 - Click to enlarge]


    USB works fine in the beginning but here it stops working.

    What am I doing wrong?

    CPU: Intel I9-9900K
    motherboard: Asus ROG-STRIX-Z390-F-GAMING
    You didn't bother to read first post.


    Information for Ryzen 3000 users with older mainboards (pre-x570)
    https://www.reddit.com/r/Amd/comments/catb3t/i_fixed_windows_7_usb_support_for_matisse_ryzen/
    Quote Quote  
  17. Originally Posted by Atak_Snajpera View Post
    Originally Posted by adoxography View Post
    Image
    [Attachment 49694 - Click to enlarge]


    USB works fine in the beginning but here it stops working.

    What am I doing wrong?

    CPU: Intel I9-9900K
    motherboard: Asus ROG-STRIX-Z390-F-GAMING
    You didn't bother to read first post.


    Information for Ryzen 3000 users with older mainboards (pre-x570)
    https://www.reddit.com/r/Amd/comments/catb3t/i_fixed_windows_7_usb_support_for_matisse_ryzen/
    I read that. How come it works in the beginning but stops working after installation?

    USB ports won't work on Intel H370 , B360 , H310 and newer chipsets! Use external PCI controller!
    https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00FPIMICA/ref=pd_sbs...GHJ22XNBA&th=1
    Quote Quote  
  18. Because Win10 Installer has own native usb 3.0 support.
    Quote Quote  
  19. Originally Posted by Atak_Snajpera View Post


    Hello guys! Few months ago I decided to write simple application for those who are having issues trying to install Windows 7 on modern PCs/Laptops (not working mouse/keyboard , blue screens during installation and so on).
    This tool was originally posted in January 2017 on polish forum and now I finally decided to make it more accessible outside polish internet. I hope this tool will make your life easier

    What does this tool do?
    • Integrates updates till 2018
    • Integrates necessary drivers for modern PCs/laptops (USB3.0/3.1,NVMe,wi-fi, LAN and so on)
    • Integrates installer from Windows 10 (better support for NVMe drives)
    • Integrates post-setup script which installs NET Framework 4.7, VC Redistributables and WuaCpuFix ( https://github.com/p-lider/WuaCpuFix )

    Important notes:
    • This tool won't work with custom images containing both x86 and x64 versions!
    • Make sure that you have more than 20 GiB of free space!
    • Whole updating process may take even few hours!
    • Yes .7z archive is huge because there are two windows 10 installers included (x86 and x64) and bunch of drivers!
    • CSM must be enabled in BIOS!
    • SECURE BOOT must be disabled in BIOS!
    • USB ports won't work on Intel H370 , B360 , H310 and newer chipsets! Use external PCI controller!
      https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00FPIMICA/ref=pd_sbs...GHJ22XNBA&th=1

    List of drivers in package:
    Code:
    Alcor Micro Smart Card Reader
    Alcor Micro USB Card Reader
    Alpine Ridge USB
    AMD MISC
    Aquantia LAN
    Asmedia USB
    Atheros Bluetooth
    Atheros Wireless
    Broadcom LAN
    Broadcom Wireless
    Etron Technology USB
    Fresco Logic USB
    Genesys Card Reader
    Intel AHCI
    Intel Camera
    Intel Chipset
    Intel DPTF
    Intel GPU
    Intel IO
    Intel LAN
    Intel MEI
    Intel NVMe
    Intel USB
    Intel Wireless
    Micron NVMe
    NVidia MISC
    OCZ Toshiba NVMe
    Plextor NVMe
    Realtek Audio
    Realtek Bluetooth
    Realtek Camera
    Realtek Card Reader
    Realtek LAN
    Realtek Wireless
    Renesas Electronics USB
    Rivet Networks LAN
    Samsung NVMe
    Tehuti Networks LAN
    VIA USB

    DOWNLOAD
    http://www.mediafire.com/file/rboz5cp9glofjd0/Windows_7_Image_Updater.7z

    I keep getting this error;


    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (100%) done
    [2019-09-26 20:23:03] "D:\_Temp\___Windows_7_Image_Updater_v2018.05.17\I mage\sources\install.wim" optimized size: 4273919 KiB
    [2019-09-26 20:23:03] Space saved: 5897557 KiB

    ----------------[ SPLITTING install.wim ]----------------
    Writing "D:\_Temp\___Windows_7_Image_Updater_v20182.05.17\ Image\sources\install.swm" (part 2 of 2): 3956 MiB of 4171 MiB (94%) written
    [2019-09-26 20:23:09]
    [2019-09-26 20:23:09] [ERROR] Failed to open "D:\_Temp\___Windows_7_Image_Updater_v20182.05.17\ Image\sources\install.swm" for writing: No such file or directory
    [2019-09-26 20:23:09] ERROR: Exiting with error code 47:
    [2019-09-26 20:23:09] Failed to open a file.
    Quote Quote  
  20. @Atak_Snajpera

    I keep getting this error;

    Code:
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (99%) done
    [2019-09-26 20:22:56] Archiving file data: 9 GiB of 9 GiB (100%) done
    [2019-09-26 20:23:03] "D:\_Temp\___Windows_7_Image_Updater_v2018.05.17\Image\sources\install.wim" optimized size: 4273919 KiB
    [2019-09-26 20:23:03] Space saved: 5897557 KiB
    
    ----------------[ SPLITTING install.wim ]----------------
    Writing "D:\_Temp\___Windows_7_Image_Updater_v20182.05.17\Image\sources\install.swm" (part 2 of 2): 3956 MiB of 4171 MiB (94%) written
    [2019-09-26 20:23:09] 
    [2019-09-26 20:23:09] [ERROR] Failed to open "D:\_Temp\___Windows_7_Image_Updater_v20182.05.17\Image\sources\install.swm" for writing: No such file or directory
    [2019-09-26 20:23:09] ERROR: Exiting with error code 47:
    [2019-09-26 20:23:09]        Failed to open a file.
    Last edited by Pir8pete; 26th Sep 2019 at 20:08.
    Quote Quote  
  21. never mind I updated to the Sept version and it worked now. odd cuz I was using this same version before and it worked fine

    Code:
    [2019-09-26 21:09:07] "D:\_Temp\___Windows_7_Image_Updater\Image\sources\install.wim" optimized size: 4273873 KiB
    [2019-09-26 21:09:07] Space saved: 5897297 KiB
    
    ----------------[ SPLITTING install.wim ]----------------
    Writing "D:\_Temp\___Windows_7_Image_Updater\Image\sources\install2.swm" (part 2 of 2): 3956 MiB of 4171 MiB (94%) written
    [2019-09-26 21:09:11] Finished writing split WIM part 2 of 2
    Quote Quote  
  22. Member
    Join Date
    May 2005
    Location
    Netherlands
    Search Comp PM
    First of all, a big thanks to Atak_Snajpera for his work on this great tool.

    Using 64 bit 7-Zip 18.01 gave me over 1100 data errors during unpacking of the download zipfile.

    Today I installed latest version 19.00 and unpacking went smooth, no errors.

    I first thought it was a faulty download, but the hash-checksums of multiple downloads matched.

    Nevertheless, maybe it would be handy if Atak_Snajpera would be so kind to put hash-check numbers of latest zipfile in the first post or at the download location?



    Edit:

    @ Atak_Snajpera

    During the process I encounted this, here are the last lines in the log:

    [2019-09-30 13:41:54] Archiving file data: 2 GiB of 12 GiB (16%) done
    [2019-09-30 13:41:54] [ERROR] A WIM resource is corrupted!
    [2019-09-30 13:41:54] WIM file: "C:\Windows_7_Image_Updater\Image\sources\install. wim"
    [2019-09-30 13:41:54] Blob uncompressed size: 97280
    [2019-09-30 13:41:54] Resource offset in WIM: 2223129842
    [2019-09-30 13:41:54] Resource uncompressed size: 97280
    [2019-09-30 13:41:54] Resource size in WIM: 97280
    [2019-09-30 13:41:54] Resource flags: 0x0
    [2019-09-30 13:41:54] Resource compression type: None
    [2019-09-30 13:41:54] Resource compression chunk size: 0
    [2019-09-30 13:41:54] Expected SHA-1: 6c99855ff49f3e3fd286e0b97b54172d71ae8ea5
    [2019-09-30 13:41:54] Actual SHA-1: 73f22797d679ac0e243bdacedda1c8f9eaa3bfcd
    [2019-09-30 13:41:54]
    [2019-09-30 13:41:54] ERROR: Failed to write the file "C:\Windows_7_Image_Updater\Image\sources\install. wim" with image deleted
    [2019-09-30 13:41:54] ERROR: Exiting with error code 28:
    [2019-09-30 13:41:54] The SHA-1 message digest of a WIM resource did not match the expected value.

    Any idea what could be the problem?
    Thanks in advance
    Last edited by Ennio; 30th Sep 2019 at 06:46.
    Quote Quote  
  23. CPU instability or RAM instability or HDD/SSD instability...
    Quote Quote  
  24. Member
    Join Date
    May 2005
    Location
    Netherlands
    Search Comp PM
    Thanks!
    Quote Quote  
  25. I was getting a blue screen in the middle of install. and if you're not looking at it will just reboot and drop back into setup and get the "the computer restarted unexpectedly or encountered an unexpected error." A setup loop.



    "HIDCLASS.SYS" is the driver that failed. HID means Human Interface Device, and that means "keyboards or mice"



    It's an errors in HIDCLASS.SYS, during setup, means that there's trouble with an attached keyboard and attached mouse. I removed the USB transmitter for the Keyboard/mouse combo, and started setup over again.
    Then I attach the USB transmitter back when it reached the first count down to reboot so I could continue setup after.
    This only happens on the windows7 setup, windows10 on the same PC with all the same hardware attached works fine!
    Funny because this only happens now with this a newer Microsoft keyboard/mouse combo that i just bought. Microsoft doesn't like Microsoft.



    Now my question is there away I could copy over to use the file HIDCLASS.SYS from the windows10 setup to the windows7?
    Quote Quote  
  26. I found this version but i think it's the same older version used in 7's setup -> http://www.dll-found.com/hidclass.sys_download.html

    Version 6.2.9200.16384

    Next how would I swap out the old file to use the new one in setup?


    It's either I do this or buy another keyboard and mouse which I think is ridiculous, or remember to unplug re-plug during setup which is also stupid
    Quote Quote  
  27. 1. Did you tick in my app "integrate updated installer" ?
    2. Does installed win7 also crash with that keyboard?
    3. Swapping dll from newer version may not be the best idea.
    Quote Quote  
  28. Here's what worked.

    and yes I used the newer installer did not work same error as the file used is the same with any installer, i needed to update the file in boot.win


    https://forums.mydigitallife.net/threads/hidclass-sys-error-while-installing.80389/
    Quote Quote  



Similar Threads