VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy a VSO converter software :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. This problem originally started when I bought a 4Tb drive and put my movies on there. After a while I found the movies would say they fine, (right name, right size, right date, right everything) but when played it turned out to be half or quarter of another movie. I therefore made multiple copies of movies over 2 machines (one windows 10 with a 4Tb drive, and one windows 7 with 3 x 2Tb drives (A-H;I-R;S-Z) and a further 4Tb drive in the win7 PC with folders of the same labels as yet another backup. Movies normally played on Win10 with4Tb disk or Win 7 on the 2Tb disks as 2Tb disk have always previously been reliable . The 4Tb drive on Win7 is only there as backup and not usually run from there unless I am looking for a working backup. Yesterday I skimmed through some of my movies I-R on the Win7, 2Tb drive which contains 350 movies, checked the ones I liked (including the movie "Next"). There were a few that were not working well. I renamed these and left them on the drive. I then started checking them to see what was good and what was bad, starting on R and worked my way up. Any movies that were damaged I deleted the bad version and replaced if I had a working backup (so the bad version didnt corrupt the good file). Those that had no backup were renamed. However, having come to the movie Next, which was working fine yesterday, it is now damaged and showing a segment of another movie, totally corrupted. What is weird is that ALL the movies "Next" across all machines are all damaged in exactly the same way, whether it is on the Win 10 machine with a 4Tb drive, the win7 2Tb (which is meant to be the ones I watch from) or the 4Tb backup drive on the Win 7 pc. They are damaged in exactly the same way, yet some of these haven't been opened for ages, if at all. It is as if VLC propagates the error over all the networked machines, so they are all showing the exact same wrong segment of the same wrong movie. ....?
    Originally I suspected the 4Tb drives, but it does the same on 2Tb drives, which have always been reliable so I am now starting to suspect VLC. Version is 2.2.6.
    Also, I have yet another very old XP machine,(not networked) which has some movies on a 2Tb disk and a very old version of VLC (version 1 something) and if any movies are on there, they are always unaffected and always work fine if copied onto an external drive and then onto my networked PCs. . Anyone have any ideas as to where the problem lies?
    Many thanks in advance
    Quote Quote  
  2. Why don't you just use a file compare utility to verify the files are identical. Then try another media player. Copy a questionable file to an internal drive and play it from there... There are so many ways you can troubleshoot this.
    Quote Quote  
  3. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    h.d.'s wear out over time and start losing bits and bytes. run some sort of test, at least right click/properties/tools/error checking. if there are no errors the original files copied to multiple drives were most likely bad to begin with.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  4. Thanks
    It answers the important question which it wasn't something obvious in VLC that I am missing
    Cheers
    Quote Quote  



Similar Threads