VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy a VSO converter software :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Sep 2008
    Location
    United States
    Search Comp PM
    After installing DVDFab (to use HD Decrypter), I successfully ripped the same DVD two separate ways (selecting different audio tracks each time). Everything worked fine.

    Then on my third run and every run after, suddenly the DVDFab GUI buttons stopped working. Keyboard input is somewhat functional at least (although I only know a few key commands in DVDFab with which to test)--I can press tab to switch between some of the buttons and press enter to select an option, but mouse GUI is almost completely broken. Either way, about the only thing I'm able to accomplish is play a preview of the video, which happens unintentionally.

    I didn't install anything or make any changes to my computer between those first two successful runs and the unsuccessful runs after (in fact, all I did was go straight back into DVDFab), so I have no idea how this is possible. Any help would be greatly appreciated.

    Since then, I've tried uninstalling and reinstalling DVDFab and updating my graphics card drivers. I even tried booting an old hard drive with DVDFab that used to work back when it was my primary HDD. The result is the same with all of these attempts: DVDFab boots, but the GUI is broken.
    Quote Quote  
  2. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    What windows version are you using ??
    Are you running dvdfab " as administrator "
    Does your computer have all the latest updates.
    Also try temporary disabling your computer's antivirus software
    See if that works.
    Quote Quote  
  3. Member
    Join Date
    Sep 2008
    Location
    United States
    Search Comp PM
    Windows 7 Professional, 64-bit.
    I tried running DVDFab as administrator, and that has no effect.
    Which updates are you referring to?
    Good call on the antivirus software, but I disabled it and it had no effect. I even tried uninstalling it. Still, no effect.
    Quote Quote  
  4. Member
    Join Date
    Sep 2008
    Location
    United States
    Search Comp PM
    I figured it out! DVDFab doesn't like my mouse.

    The mouse I normally use started dying recently, so I started using the one that came with my Wacom tablet as a backup.
    When using the Wacom pen instead to operate DVDFab, the buttons work perfectly!
    Quote Quote  



Similar Threads