VideoHelp Forum

Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
  1. I've encountered this issue twice now, and have not been able to solve it once. PotPlayer forces an update on me, I update, and then when I load back in my playlist controls are severely crippled.

    I can load/create a playlist fine, but when I use my next hotkey to advance to the next file in the playlist the next file does not play automatically; I have to manually start it by pressing space or clicking the play button. It exhibits this behavior in a pattern of every other file. So I'll manually play one file, skip next and the next file plays automatically like it should, but advancing to the next file results in a blank screen and I have to manually play the selected file.

    It only does this when I'm using MadVR. If I switch back to the stock video output, the problem is not there, and the playlist controls and loading act normally.

    I've tried playing around with 'seamless playback' but that is nothing but a band-aid to the problem. I set it to pre-load X number of files, and when I advance through the playlist, it will indeed function normally for X number of files, but after X number of files is reached I lose the ability to advance in the playlist, the next hotkey does absolutely nothing after reaching X number of files.

    I've tried re-installing, and the problem persists. The only way I was able to fix it before was an inadvertent fix by reinstalling my OS.
    Quote Quote  
  2. I have the same issue. I noticed it not by advancing the playlist (that is also wrong) but just by opening a new file while one is playing. Every even (2nd, 4th ..) file will be stuck on opening and will not play automatically. If you find a solution, please update your thread. I tried disabling everything in madVR, switching all filters to LAV, but no joy. My kardox skin that I use displays wrong resolution when opening every other files and then that resolution is gone (from the title bar info area). So it's not "just paused".

    Edit: I might have a possible solution!

    Turning off "Open a file using worker thread" makes it work for me with no apparent downside. I was afraird taht turning it off might prevent me from deleting the currently playing file, but that "feature" still works.

    I dislike seamless playback solely for the lack of filename change notification (it is "too" seamless).
    Last edited by Firsh; 22nd Jun 2017 at 16:59. Reason: solution found
    Quote Quote  

Similar Threads