VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy a VSO converter software :)
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    May 2017
    Location
    new zealand
    Search Comp PM
    i have a sony DCR TRV 900
    i have it plugged into my pc via firewire
    when i open up device manager it is listed under:
    V imaging devices
    V Sony DV Camcorder
    when i click on properties and then on events
    under information it says
    device avc\ven_80046&mod_&camcorder&dv\e8d1aff0201460008 requires further installation.
    the camera does not show up under windows
    how am i supposed to get the footage off the camera, please help i need this for my school project asap
    thank you so much
    Quote Quote  
  2. Member
    Join Date
    Jan 2007
    Location
    Republic of Texas
    Search Comp PM
    I haven't captured DV in several years, so I don't know if this still works...

    I'd advise that you make sure the latest version of Direct X is loaded. You can download it from the Microsoft website. After doing that:

    Hook up the firewire device, turn it on, and see if the drivers load up automatically. Some sort of New Hardware messages should pop up and process through. Check the Device Manager to confirm the 1394 host controller shows up. The words “1394 DV Camcorder” should now also appear under Sound, Video, and Game.

    I would also recommend you load the Cedocida DV Codec (free download on this site) and capture with WinDV (also free on this site). When first opening WinDV, hit the “Config” button and select “Type-2 AVI,” which is most compatible with popular editing software.

    Again, this is old advice, and I can't be sure it will work in your case. Hope it helps, though. It doesn't hurt to try. Good luck.
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    San Francisco, California
    Search PM
    You need to run an application program to accept DV from the camera and store it to a file. This could be a built-in capture function of your video editing program, or you can use a purpose-built app like WinDV.
    Quote Quote  
  4. Member The_Doman's Avatar
    Join Date
    Feb 2004
    Location
    Netherlands
    Search PM
    Also you can use the very good http://www.scenalyzer.com/
    This software is now free available for use!

    And be careful when connecting firewire devices to a PC.
    Specially the firewire with Sony camcorders are prone to get damaged when connected to a working PC.
    Best to connect everything when powered off.
    Quote Quote  
  5. Originally Posted by The_Doman View Post
    And be careful when connecting firewire devices to a PC.
    Specially the firewire with Sony camcorders are prone to get damaged when connected to a working PC.
    Best to connect everything when powered off.
    Excellent advice -- Firewire is supposed to be 'hot swappable'.. As I (and I'm sure many others) can confirm - it's not!

    Always best to connect Firewire with both devices switched off....

    For those who say they've not had problems 'hot swapping' Firewire I would say -- you've been lucky ... so far!
    Quote Quote  
  6. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    Originally Posted by pippas View Post
    Originally Posted by The_Doman View Post
    And be careful when connecting firewire devices to a PC.
    Specially the firewire with Sony camcorders are prone to get damaged when connected to a working PC.
    Best to connect everything when powered off.
    Excellent advice -- Firewire is supposed to be 'hot swappable'.. As I (and I'm sure many others) can confirm - it's not!

    Always best to connect Firewire with both devices switched off....

    For those who say they've not had problems 'hot swapping' Firewire I would say -- you've been lucky ... so far!
    it's a fairy tale. or urban legend if you prefer. you can stop passing it on. 4 pin firewire connections/cables like those in cams do not carry the 2 power wires. they are not HOT. only 6 pin firewire has current and has any possibility of shorting anything. the only thing you can damage plugging in cable to a cam is the internal connector, they are VERY fragile and only soldiered on top on the mainboard. plug it in at an angle or drop a cam with a cable inserted and the connector can easily break off but stay in the same position so it looks ok, but doesn't work.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  7. Originally Posted by aedipuss View Post
    Originally Posted by pippas View Post
    Originally Posted by The_Doman View Post
    And be careful when connecting firewire devices to a PC.
    Specially the firewire with Sony camcorders are prone to get damaged when connected to a working PC.
    Best to connect everything when powered off.
    Excellent advice -- Firewire is supposed to be 'hot swappable'.. As I (and I'm sure many others) can confirm - it's not!

    Always best to connect Firewire with both devices switched off....

    For those who say they've not had problems 'hot swapping' Firewire I would say -- you've been lucky ... so far!
    it's a fairy tale. or urban legend if you prefer. you can stop passing it on. 4 pin firewire connections/cables like those in cams do not carry the 2 power wires. they are not HOT. only 6 pin firewire has current and has any possibility of shorting anything. the only thing you can damage plugging in cable to a cam is the internal connector, they are VERY fragile and only soldiered on top on the mainboard. plug it in at an angle or drop a cam with a cable inserted and the connector can easily break off but stay in the same position so it looks ok, but doesn't work.

    You are of course entitled to your opinion, and this being the internet, readers have no way of knowing which of 2 fairly 'anonymous' contributors are giving valid advice?

    So I shall defer to a more reliable source - Avid - whose reputation in video circles is fairly well regarded....

    http://avid.force.com/pkb/articles/en_US/FAQ/en403753

    .. and let readers decide for themselves....


    You may recall that we have been here before :

    https://forum.videohelp.com/threads/376401-how-do-I-keep-my-PC-s-from-burning-out-the-...-on-my-cameras
    Last edited by pippas; 6th May 2017 at 13:42.
    Quote Quote  
  8. I participated in thousands of threads in the Sony Vegas forum during the years when DV was still king. I have never heard of a problem of connecting Firewire/1394 while the computer is powered up. I am therefore extremely skeptical. I read the Avid link posted above, and what I see there is a company that heard of several "urban legend" (I agree with that moniker) problems from its customers and wanted to pass along the issue, but did so without actually ever figuring out whether there was a real problem! You will note that they never mention what causes it, and the way it is worded clearly shows that they had no clue. If this were a real problem, it would have been headlines in PC Magazine and every other trade publication because, before USB, Firewire was used for external hard drives as well as DV video transfer, and millions of people were using it.

    The usual problem with Firewire failures that happen at the moment when you plug something in is a faulty cable, almost always the 4-pin cable, not the larger 6-pin. I have had this problem myself and ended up having to repair a camera whose connector had been damaged by a faulty cable. When the female connector in the camcorder got damaged, the pins actually broke off. Nothing worked after that.

    Back to the topic ...

    From the OP's description, the camera is being recognized in Windows, so these comments about blowing out a Firewire card are pretty far off the mark.

    You need to use some sort of capture application; you can't just drag 'n drop from Windows Explorer because the DV tape does not present itself to Windows as a file system.

    I would suggest using Scenalyzer for capture. Andi (the author) quit development many years ago, once the DV market began winding down. However, he kept his server alive, and changed the program from shareware to freeware. It is, by far, the best DV capture program ever invented. I recommend that you download and use that.

    So, my recommendation is to download Scenalyzer, and see if you can see the video in the Scenalyzer preview screen, and if you can control the camera.
    Last edited by johnmeyer; 6th May 2017 at 16:11. Reason: rearranged the order of paragraphs to make it easier to read
    Quote Quote  
  9. Originally Posted by johnmeyer View Post
    I read the Avid link posted above, and what I see there is a company that heard of several "urban legend" (I agree with that moniker) problems from its customers and wanted to pass along the issue, but did so without actually ever figuring out whether there was a real problem! You will note that they never mention what causes it, and the way it is worded clearly shows that they had no clue....
    There are a number of possible causes of Firewire port failure, which may occur as a result of 'hot swapping' the connectors..

    • 'late Vg' connections (described in detail in the Texas instrumens technical paper linked to by Avid) More common with 6 pin connectors but possible with 4 pin, I understand, if the grounds are wired in specific way.

    •ESD damage. Which is why Sony - for example - recommend connecting the computer end first.

    •Unknown pin order connection - which can occur with misaligned plug presentation.

    • Physical damage to the poor quality pins and PCB terminations (Firewire is arguably one of the poorest plug and socket designs ever created.) This reason is not directly connected to 'hot swapping' of course -

    ....Or a combination of these things.

    Which is why manufacturers like Sony, Panasonic, M-Audio, Focusrite, Texas Instruments and Tascam - to name a few - all recommend you avoid 'hot swapping' Firewire connections..

    You are - like Aedipuss - perfectly entitled to voice your opinion of course, but my inclination is to believe it's a little more than simply an 'urban myth'....
    Quote Quote  
  10. I did a little more research and did indeed find quite a few posts advising to not make connections unless both computer and Firewire peripheral (camcorder or hard drive) are powered down.

    I was unable to find any "official" reason for all these recommendations: some claimed that faulty cables can cause a problem; some say the 6-pin connectors can be pushed hard enough to cause them to connect when inserted backwards, causing a problem. Some pointed the finger at internal wiring, where the connector on the computer's front or rear panel is mis-wired to the header on the motherboard or PCI card, depending on where the Firewire chip resides.

    All of the posts and articles seem to say you won't have a problem if at least one end of the cable is a 4-pin, since that doesn't carry power and, even though the mechanism that causes this problem (blowing out the peripheral when it is hot-swapped) doesn't seem to be understood, most people's experience seems to indicate that failures relate to too much current and/or voltage being sourced from the computer's supply, or perhaps being applied to the wrong pin on the peripheral.

    So I definitely have to back off from calling this an urban legend, but I sure wish there was something more definitive as to what causes the problem. I say this because, depending on what causes it, you might actually still have the problem even if you power everything down, make the connection, and then turn things back on. This is the problem with relying on advice that is not based on understanding gained from actually doing an experiment where you can repeatably get the failure to happen, and thereby understand the problem.

    It certainly will not hurt to power everything down ... but will it help? I have no idea, and since I can't find any definitive description of how doing a hot swap causes a failure, I am not convinced that turning things off will help.

    But, once again, to get back to post #1: since the computer identifies the camera, it sure doesn't sound like it is blown out, and therefore this whole discussion is probably OT.
    Quote Quote  
  11. As you say, this is now a little off topic, but nevertheless if it brings the problem that can occur when connecting Firewire to the attenton of more folk, that's probably not a bad thing!

    I agree, the descriptions of the actual causes seem to be confused and convoluted.... For what it's worth, I think there is more than one possible cause.

    The Sony advice recommends connecting the computer (6 pin) end before the 4 pin, to avoid damage from static discharge

    Quote (HVR A1 manual page 81) : " Connect the i.LINK cable (optional) to the computer first, then to your camcorder. Connecting in the opposite order may cause static electricity to build up, resulting in a malfunction of your camcorder."

    Sony also include advice on the possibility of damage by 'forcing' the connection -

    Quote (HVR-A1 manual page 77) : " When you are using a USB cable (supplied) or an i.LINK cable (optional) to connect your camcorder to a computer, make sure you insert the connector in the correct direction. If you insert the connector forcibly, it may be damaged, and causes a malfunction of your camcorder."

    ...So those are already 2 completely unrelated reasons.


    Many of the other recommendations (from Focusrite and M-Audio for example) seem to relate to the 6 pin to 6 pin cable problems, which can cause the 'late Vg' pcb damage described by Texas Instruments in their paper....

    ....That's a 3rd different reason.


    From my own experience there is a 4th reason which can cause problems .... When a camcorder is used with a PSU rather than a battery, then leakage current within the switched mode ungrounded power supplies normally used for this task can result in allowing the camcorder body (and therefore any connected cable screen to be 'lifted' by up to 100VAC above true ground. Only miniscule currents of course - in the order of 2 or 3uA - but it's enough to cause serious damage to electronics, when those 2 potentials are equalised.

    Hence the other advice, often given, to connect the equipment together before applying any power to either piece of equipment.

    So I think there are several possible reasons that can cause failure of Firewire ports and /or their electronics.

    For the most part these things never happen - hence the tendency for those unaffected to suggest it's just an urban myth, but there are many, many examples all over the web describing the problem - and how expensive it can be to correct!

    I think the apparent 'vagueness' of the various manufacturers' advice simply tries to cover all the options....
    Quote Quote  



Similar Threads