VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Consider supporting us by disable adblocker or buy Replay Video Capture or PlayON and record Netflix!
+ Reply to Thread
Results 1 to 3 of 3
  1. way to Rigel 7 cornemuse's Avatar
    Join Date
    Mar 2014
    Cyber Dystopia
    Search Comp PM
    I ripped Mechanic Ressurection and got: Opening credits, ok, (1 minutes ), then again, ok, at about 2/3rds of movie, a long black stretch several minutes, section of movie skipped, continue movie to end credits, then, that skipped section of the movie.
    All there, just outta order. (rip w/ anydvd -> dvdshrink to movie only) (tried fixvts, same issue)

    Also, 'The Sea of Trees' would not rip properly, got a black screen with (turned on chapter/time on media player) each chapter about one second long, chapters tik tik tik to end, all black screen.
    Interesting thing 'Trees' dvd properties = 8 gigs, open & properties of video_ts = about 78 gigs, but copy/paste video_ts to hdd took about what it takes to transfer 8 gigs. Open video_ts, select all, copy & paste, took 45 min - 1hr. (<-just experimenting!)
    Had to watch movie from dvd. Tried dvdpasskey lite, same problem/results.


    Cranky Old Man
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Search Comp PM
    The first film is a Lionsgate film and that's apparently part of their protection, scrambling up the scenes.
    I've seen this on some of their Blu-rays. On a BD, you can sometimes use a different .mpls from the playlist and
    tsMuxeR to get the correct file. Some, I just give up and play from the disc instead of backing up to MKV.
    Quote Quote  
  3. Member
    Join Date
    Feb 2006
    United States
    Search Comp PM
    Try the latest version of dvdfab 10
    Quote Quote  

Similar Threads