VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy a VSO converter software :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I have six files, all generated on a Mac, all with the same specifications.
    Files were generated on Final Cut Pro 6 (with some updates to 7.03).
    I remember that last year I had something similar, I beleieve I downgraded my Quicktime to make it work. I've tried Quicktime 6.3 and 7.4.5, but that didn't work.

    Operating on a Windows I need to read these files to convert them to a different file, but none of the programmes / codecs seem to be able to read the file.

    I had Quicktime 7.78, I tried Quicktime Alternative. I have an up-to-date Klite pack. I tried various separate codecs. Everything is still the same.

    Videoinspector shows the files as corrupt, while Mediainfo just spurts the below information. Any ideas as what to do?

    Complete name : H:\Raoul1SJailLubja36Copy7B.mov
    Format : MPEG-4
    Format profile : QuickTime
    Codec ID : qt 2005.03 (qt )
    File size : 158 GiB
    Last edited by John Stakes; 21st Apr 2017 at 04:48.
    Quote Quote  
  2. have you tried installing the Avid codec LE ?
    http://avid.force.com/pkb/articles/en_US/Download/en392959

    That helped me when i couldn`t open a certain QT file ..although i can`t remember the exact QT file type i had
    might be worth a shot?
    Quote Quote  
  3. Nothing...
    Just thought to add that its an Apple Prores 422 MOV file.

    It works just fine on a Mac BTW, so the files are def OK.
    Quote Quote  
  4. And it wont play in the QT player itself? or VLC Player?

    A long shot..right click file and select properties and look at file permissions,I had this once when the file came from another computer.
    Last edited by restore-chappy; 21st Apr 2017 at 06:14. Reason: more idea`s
    Quote Quote  
  5. Its most likely wrong setups in Final Cut Pro.
    Gone crazy with installing all kinds of codecs... still nothing.
    Quote Quote  



Similar Threads