VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Ok so i have had this double image echo with my videos i always tolerated it cause i just thought that was how it was recording the video in bandicam. On further inspection i found i didnt have this echo in the original video at all and that i could have a clear image in sony vegas as long as i 'matched the video properties' but when i save it it still gives the echo! here is what i mean

    https://www.youtube.com/watch?v=U4wBTgZDqvM&feature=youtu.be
    Quote Quote  
  2. Likely a framerate mismatch, and you have "smart resample" enabled in vegas. Most commonly, the clip framerate doesn't match the project properties framerate. When smart resample is enabled, it blends frames to make up the difference. But your export settings have to match too. When your export settings have a mismatch, it will do the same thing when smart resample is enabled

    Your options are to disable resample (but then vegas will either duplicate frames or drop frames to make the framerate equivalent) , or possibly your bandicam settings were actually VFR or variable frame rate (check mediainfo view=>text) on a bandicam recording - ideally you should record CFR and set the vegas properties to match
    Quote Quote  
  3. Yes , looking at your YT video, VFR is likely the problem.

    Look at the framerates of the clips in as reported by vegas . One of them is 29.97, when you match the other its 27.543 . When you get weird "off" numbers like 23.48854898 etc... that suggests vegas is interpreting an average framerate. So check mediainfo view=>text on some of the clips

    If you had all clips 29.97 CFR, project settings set to 29.97 CFR, export settings set to 29.97 CFR then everything would work .

    Disabling resampling will remove the ghosting, but you will get choppier playback because there will be sections of duplicate frames where the framerate drops below the base framerate. Ideally you would record it correctly in the first place

    But why are you using bandicam in the first place ? Isn't this a MMD video / vmd ? or was bandicam only for demonstrating the issue ? Eitherway it's a framerate mismatch in vegas with smart resampling enabled
    Quote Quote  
  4. bandicam is what i use to record my sims videos cause the in game recorder sucks. taking the resample off fixed the ghosting but i havent tried saving yet im still really new to this whole frame right thing so how can i change it in bandicam to record the frame rate the same for each video . it prolly changes because the game lags sometimes ? i am assuming i could be wrong . thank you so much for helping.
    Quote Quote  
  5. Screen recording isn't ideal if you have better options because you can get dropped frames. Rendering out of a render engine is perfect, so if you can do that it would be ideal. I guess it depends on which "sims" you're referring to, or which "in game recorder"

    For bandicam the "AVI" formats using an external codec recording will always be CFR. It's just that if your HW setup isn't fast enough you will get duplicate frames (recording is CFR, but effectively VFR, same as if you would disable resample in vegas). Ideally if you recorded "30.0" FPS, every frame would be unique, so motion would be smooth. No dropped or duplicated frames. But if game lags, or recording lags, you can get dropped or duplicated frames. But for the FPS settings in bandicam (push the "..." button by the fps field), you can set CFR, but it falls back to VFR if your setup is not fast enough
    Quote Quote  
  6. as far i can see that has totally fixed it ive changed my bandicam settings , i really have no issue with bandicam at all tbh I have used it a while. I record Sims 4 videos. the in game video recorder is not very good at all and slows the game down a lot when it's in use. Bandicam doesn't seem to slow the game down that way , the lag in the game is from custom content but that comes and goes . The qauility bandicam records is always just right but the ghosting of the image was horrible in editing , it was just this video setting on resample once i changed that it was fine , i tested it by saving and playing it back its perfect. i really appreciate the help .
    Quote Quote  



Similar Threads