VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Hi all,
    As a PotPlayer user of many years, in recent versions the behavior when playing audio has me confused.
    Name:  pot player audio.jpg
Views: 1318
Size:  5.3 KB

    When I open an audio file, the player always open in a tiny mode.
    The worst part for me is that it doesn't show the file's duration (I'd like to know that I'm at 1:03 out of 3:59).

    I took a thorough look through the settings menu, particularly Playback, but did not find a way to change that.
    What am I missing? How can I configure the default?

    Thank you in advance for your thoughts!
    Quote Quote  
  2. No Problem Here. Playing on default mode
    Image Attached Thumbnails Click image for larger version

Name:	potplayer.jpg
Views:	148
Size:	41.3 KB
ID:	40747  

    Quote Quote  
  3. That's what mine used to look like.
    I want it back.

    What do you mean by Default mode? Is there a place where that is set, and where I might have messed it up?
    Quote Quote  
  4. Preferences or [F5]
    General
    Startup
    Window Size
    Default Size
    Quote Quote  
  5. Thank you Teo.
    That's how my options are already set.
    After "Default Size", in the size boxes, I have 320 x 240.
    Just in case, I changed those values by selecting "Custom", entering 1000x500, applying and selecting Default again.
    But the player still opens in "tiny mode" for audio files.
    Quote Quote  
  6. Coming back two months later to share that it's fixed!
    How? Totally basic but I had missed that. In that small mode, at the bottom right, before the x button, there is a 'window' icon that takes you back to Default Mode.

    From Default Mode, you can go back to Mini Mode by clicking the 'window' icon at the top right just before the x button.
    Quote Quote  



Similar Threads