VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Feb 2017
    Location
    Canada
    Search Comp PM
    Hello,

    I'm new, I'm completely clueless, I don't even know if I'm posting in the right place but here I am. My computer information should be listed in my profile.

    I am having a horrible time trying to repair an FLV file that I created while I was recording a video with OBS (Open Broadcaster.)
    My computer crashed in the middle of the recording and now whenever I play the FLV file back, it will not let me scrub or seek throughout the timeline of the video, so if I want to watch any of my footage I have to watch it from start to finish. It will always start at 0:00. I cannot skip to any particular time on the timeline like a normal video.

    I've been able to repair my footage in the past with FLV MetaData Injector, and it's worked wonders, but now when I use it, this is what pops up instead:

    Click image for larger version

Name:	ERROR.png
Views:	219
Size:	20.4 KB
ID:	40623

    Why am I getting this error? And what can I do to fix the video I recorded? I feel like I've tried everything and I've been researching for hours. I wouldn't care so much normally, except there are other people relying on this footage for other purposes, and it's up to me to fix it. Any insight is appreciated, because I'm honestly just ready to give up.
    Quote Quote  
  2. Member Emeritus
    Join Date
    May 2014
    Search PM
    What happens when a simple ffmpeg remux is done, either to the same container (flv) or to a mp4 container?

    Code:
    ffmpeg -i "input.flv" -vcodec copy -acodec copy "output.flv"
    
    ffmpeg -i "input.flv" -vcodec copy -acodec copy "output.mp4"
    "
    Quote Quote  



Similar Threads