VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    solved - see post # 7

    specs: windows 7 home premium, 64bit, on dell inspiron laptop

    I don't know how or why I am getting folder views like this, but they are starting to pop up almost everywhere in my hdd and externals and flash drives now.
    I don't know what changed or when this started happening. I just want to get the old way of folder views back, for everything.

    Looking at the example layout below, that is how almost all my folders are showing. This is very annoying to look at not to mention frustrating. Even the sorting is incorrect. It appears to only allow sorting "with-in" the segmented groups. Note the "*" and also the folder name (path) and are grouped. And the folder path is displayed withing the listing. This listing used to be one contiguous list of files.

    hint/theory: I wonder if this is a "glitch" via sharing external usb hdd's and flash drives with windows 10.

    How can I get back the original folder view ?

    Code:
    My Documents (222)* ---------------------------
    c:\Users\dell 
    file 1
    file 2
    file 3
    .
    .
    file 25
    file 26
    
    Public Docuements (14)* ------------------------
    c:\Users\Plublic
    file 1
    file 2
    file 3
    .
    .
    file 25
    file 26
    
    SyncUP (1)* -------------------------------------
    c:\Users\dell
    file 1
    Last edited by vhelp; 2nd Jan 2017 at 23:51.
    Quote Quote  
  2. Malware encrypting all your files?
    Quote Quote  
  3. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    No. I have malwarebytes premium installed two months ago. Here's an actual example.

    Quote Quote  
  4. Member
    Join Date
    Jul 2009
    Location
    United States
    Search Comp PM
    Looks like the files are being grouped by type. There should be an option under the Organize menu to change it.
    Quote Quote  
  5. Member
    Join Date
    Sep 2012
    Location
    Australia
    Search Comp PM
    Right-Click->group by->file type.

    It's possible you somehow made that the default for "video" folders.
    Quote Quote  
  6. Oh, I though your files were literally named file1, file2...

    It looks like you have Arrange By Type selected. You probably want Arrange By Folder.
    Quote Quote  
  7. Member vhelp's Avatar
    Join Date
    Mar 2001
    Location
    New York
    Search Comp PM
    solved, success..

    guys, i got it! finally! I must have somehow ticked the wrong settings or who knows. anyways. its fixed! Thanks to all of you.

    1. find an blank area in the folder and right-click it.
    2. select 'customize this folder..'
    3. move selector to 'general items'
    4. apply / done



    Quote Quote  



Similar Threads