VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Page 3 of 3
FirstFirst 1 2 3
Results 61 to 87 of 87
Thread
  1. Once again, post your complete script and try opening it in VDub both with and without the 'NoLogoAuto(last, logo, 1)' line in the script. If there's an error, post the complete message. No one should have to guess. No one (not I, anyway) knows anything about, or cares anything about, those AvsP messages.

    jagabo asked you to test to make sure the source wasn't at fault. Since your video now opens, that part of the script is okay. Your experience points to something going wrong with the use of LogoTools
    Quote Quote  
  2. With NoLogoAuto it does not open, without the line opens, but does not remove the logo. Yes, my experience with LogoTools is 0, so much so that I copied this one script above. That is why I preferred that you should make available already the video without logo for download.
    This is the script without NoLogoAuto:

    LoadPlugin("C:\Users\Amministratore\Downloads\AvsP\LoadPluginEx.dll")
    LoadPlugin("C:\Users\Amministratore\Downloads\AvsP \logotools.dll")

    LWLibavVideoSource("C:\Users\Amministratore\Videos \The Who My Generation Live 1965 (Reelin' In The Years Archives).mp4")
    ConvertToYUY2() # logotools requires yuy2
    src=last

    logo = ImageSource("C:\Users\Amministratore\Downloads\log o.png").ConvertToYUY2(matrix="rec601").ColorYUV(ga in_y=-45).AssumeFPS(last.framerate).Sharpen(0.5)

    src+logo

    p1 = src.Trim(0,1030)
    p2 = last.Trim(1031,7000)
    p3 = src.Trim(7001,0)
    p1+p2+p3
    Quote Quote  
  3. I sense that this is going nowhere ...
    Quote Quote  
  4. Originally Posted by ciccioschumacher View Post
    LoadPlugin("C:\Users\Amministratore\Downloads\AvsP\LoadPluginEx.dll")
    I've already told you twice to use LoadPluginEx2.dll. I can't tell if jagabo used the original one or not, but it doesn't work for me.
    Quote Quote  
  5. I was using the older LoadPluginEx.dll because Windows wouldn't let me download LoadPluginEx2.dll. But I find that NoLogoAuto() often has problems. Sometimes it scribbles garbage over the logo area. Sometimes only on some frames. And sometimes it locks up in VirtualDub.

    One thing that seems to help, although it doesn't really make any sense, is to add the following to the end of the script I gave:

    Code:
    StackHorizontal(src,last)
    Crop(width/2,0,-0,-0)
    Quote Quote  
  6. That's why I couldn't get it to work with this particular video - the delogoed area looked like crap. It just wasn't working correctly. I have never ever seen this problem before. But then I don't often work on downloaded videos either, not that it should make any difference.
    Quote Quote  
  7. Here's an example of what I see when it messes up:

    Image
    [Attachment 40509 - Click to enlarge]


    I noticed the video has a mod 2 (486) frame width. But changing it to 480 didn't help.
    Quote Quote  
  8. Yeah, same thing here. And I tried making it Mod4 (488 using AddBorders) and discovered it changed nothing.

    But I'm not going to lose any sleep over it as I have enough screwed up projects of my own to keep me busy.
    Quote Quote  
  9. A user in this thread had managed to remove the logo, but it has not made me the video available for download.
    Quote Quote  
  10. Originally Posted by ciccioschumacher View Post
    A user in this thread had managed to remove the logo, but it has not made me the video available for download.
    He hasn't completely removed the logo. Did you notice the picture he posted of a frame where it doesn't work? And why should he make it available to you? Are you paying anyone to do the work? Haven't you already been shown how to do it yourself? Didn't the video owner put the logo in it to prevent anyone from getting a good copy of the video?
    Quote Quote  
  11. Well, I finally figured out, you can still see a little, but it certainly is better than before. Then I will buy the DVD, then I will not have this problem. Now you could send me a script on how to restore this video? https://www.youtube.com/watch?v=V1LbDGoQrN4
    Quote Quote  
  12. You can reduce the logo a bit more by preparing a better logo image with a more perfect black background and more even brightness. You may have to adjust the logo's ColorYUV(gain_y=-45) a bit to compensate.

    You can also blur the area of the logo a bit to reduce the remaining garbage. Add these two lines after NoLogoAuto():

    Code:
    logomask = mt_binarize(logo.ConvertToYV12(), 40).mt_expand().Blur(1.0).ConvertToYUY2()
    Overlay(last, last.Blur(1.0), mask=logomask)
    The picture isn't very sharp to begin with so blurring it a bit around the logo doesn't hurt much.

    You may need to adjust the mt_binarize() threshold (40 here) depending on the logo image you use.
    Quote Quote  
  13. Thanks a lot, you may now reply to my previous post?
    Quote Quote  
  14. It's a 256x192 video, and poorly encoded. Why bother?
    Quote Quote  
  15. Because it's impossible to find the video at a higher quality.
    Last edited by ciccioschumacher; 11th Feb 2017 at 10:57.
    Quote Quote  
  16. Nothing is going to make that video look good. You seem to like highly over-sharp and over-processed video. So try this:

    Code:
    LWLibavVideoSource("MM.webm") 
    McTemporalDenoise(settings="medium")
    Sharpen(0.5)
    nnedi3_rpow2(8, cshift="Spline36Resize", fwidth=1440, fheight=1080)
    ColorMatrix(mode="rec.601->rec.709")
    At least the upscaling will be better than what a typical player does.
    Quote Quote  
  17. Ok, thank you very much, it worked better than Fred Video script, however, there is still much blocking. Now could you tell me how I can get this effect on my music: https://www.youtube.com/watch?v=p_r7dKNaqBA
    Quote Quote  
  18. Originally Posted by ciccioschumacher View Post
    Now could you tell me how I can get this effect on my music: https://www.youtube.com/watch?v=p_r7dKNaqBA
    DId you read the video's description??

    Used SRS WOW HD, TruBass, SRS 3D filters
    And some tweaking with Audacity to make it perfect.
    That's the answer to your question; no need to ask here. I suspect, having read your previous posts, that you want someone to give you the exact setting for each of a half dozen plugins and even then, will want someone else to deliver the end result, just as you asked three time earlier in this thread. You've got to do these things for yourself.

    Personally I find the fake 3D very annoying: it is just an old phase trick, first done back in the 1960s.

    However, if you are fond of this, you can also achieve this horrible-sounding audio by using various plugins when you play audio on your computer's media player. If you do it that way, you don't have to spend time remastering any of the audio you own. The "SRS" mentioned in the video's description is a company that makes "SRS Premium Sound" which is shipped with many Dell laptops (I have it). It runs as an "add-on" to your sound-card's software and will therefore give you this effect no matter what media player you use. So, go to the SRS web site and start playing around with their software.
    Last edited by johnmeyer; 11th Feb 2017 at 19:44. Reason: Changed "code" to "quotes"
    Quote Quote  
  19. Originally Posted by johnmeyer View Post
    horrible-sounding audio
    I agree.
    Quote Quote  
  20. Yes, the SRS is installed on Windows Media Player, but I would like to apply it to any song for use on mobile phone, iPod and CD.
    Quote Quote  
  21. I do not care the SRS, because I already have, I'm interested in the Audacity effects.
    Quote Quote  
  22. Use a different and easier to set up denoiser.
    Quote Quote  
  23. Wherever you got your QTGMC, there's a needed dither package or some other filter you never grabbed. Try and go back to where you got QTGMC and check for the other filters needed to make it work. It may only be needed for the EZDenoise setting.
    Quote Quote  
  24. For that there is a lot to do! Can anyone help me?
    Image Attached Files
    Quote Quote  
  25. Code:
    LWLibavVideoSource("c:\Users\Amministratore\Videos\Formula 1\1952-05-30 Round 02 - Indianapolis 500 Dynamic.avi")
    McTemporalDenoise(settings="very high") 
    Sharpen(0.5) crop(16,2,-8,-10) 
    nnedi3_rpow2(8, cshift="Spline36Resize", fwidth=640, fheight=480) 
    ColorMatrix(mode="Rec.601->Rec.709")
    I would like to know has been done well it takes a big help on colors, because as far as noise is concerned, the MCTemporalDenoiser on "very high" was enough for me. I publish this last script and the first video edited by me and I would like some advice on how I could have an exceptional result, on how it was done with Celentano!
    Quote Quote  



Similar Threads