VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Dec 2016
    Location
    Singapore
    Search Comp PM
    I have an issue in that I want subtitles in a black box to cover existing subtitles embedded into a film.

    Although I change the BorderStyle to 3 in the ass file, no box appears in the remuxed film, just the plain English subs. Should I maybe be doing something with respect to specifying the box background colour ?

    Any help will be appreciated.

    Thanks
    LE
    Quote Quote  
  2. 1. Try border width (outline) >0
    2. Upload the ASS file
    3. What are you using to render the subtitles?
    Quote Quote  
  3. Member
    Join Date
    Dec 2016
    Location
    Singapore
    Search Comp PM
    I'll try that.
    The subtle file was an set converted to ass. This is added in tge mkv container during muxing. I'm playing it on VLC which then only shows the subtitle and no box. So I assume any rendering is done within the player.
    Quote Quote  
  4. Member
    Join Date
    Dec 2016
    Location
    Singapore
    Search Comp PM
    I'll try that.

    I'm playing it on VLC which then only shows the subtitle and no box. I assume any rendering is done within the player.
    Quote Quote  
  5. Member Budman1's Avatar
    Join Date
    Jul 2012
    Location
    NORTHWEST ILLINOIS, USA
    Search Comp PM
    Some players have problems with the ass subs but play the older ssa format subtitles fine. You might want to try that. Other than that, as sneaker mentioned, you might upload the ASS file for visual inspection here.
    Quote Quote  



Similar Threads